The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-24-2017, 12:46 AM
leroi leroi is offline
Registered User
leroi's PC Specs
 
Join Date: Apr 2017
Posts: 4
POST ID # = 900464
leroi Reputation: 10
Default K70: I am not able to enter BIOS

Hello,

I have the issue, that with my K70 (red, rapidfire) I am not able enter BIOS.

It looks like to me, that the keyboard is activated only when Windows is already starting.

I have the latest software 1.16.42 installed.

Maybe you are able to help me.

Thank you,

leroi

Windows 10, Intel system
Reply With Quote


  #2  
Old 04-24-2017, 08:23 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 900493
Toasted Toasted Reputation: 108
Default

If you have fast boot enabled, double check your UEFI USB initialisation settings and make sure it is set to full initialisation or disable fast boot temporarily. You can access the UEFI via Windows recovery.

If that did not help, Enable BIOS mode via the polling switch or F1+Windows lock key. (For keyboards that do not have the polling switch)
Reply With Quote


  #3  
Old 04-24-2017, 09:47 AM
leroi leroi is offline
Registered User
leroi's PC Specs
 
Join Date: Apr 2017
Posts: 4
POST ID # = 900513
leroi Reputation: 10
Default

OK thank you, I will try that!
Reply With Quote


  #4  
Old 04-25-2017, 01:16 AM
leroi leroi is offline
Registered User
leroi's PC Specs
 
Join Date: Apr 2017
Posts: 4
POST ID # = 900609
leroi Reputation: 10
Default

Hi again,

I am sorry, but I really don't know what exactly you mean with "UEFI USB initialisation settings". I could not find something like this in the UEFI.

My board is a MSI Gaming Z5

Thanks again,

leroi
Reply With Quote


  #5  
Old 04-25-2017, 10:03 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 900647
Toasted Toasted Reputation: 108
Default

I can't seem to find it in the manual for the Z97 Gaming 5 and Z170A Gaming 5. Have you tried disabling fast boot? Did it change anything?

You will want to put in a support ticket with Corsair and see whether they can help.
https://corsair.secure.force.com/
Reply With Quote


  #6  
Old 04-26-2017, 03:34 AM
leroi leroi is offline
Registered User
leroi's PC Specs
 
Join Date: Apr 2017
Posts: 4
POST ID # = 900741
leroi Reputation: 10
Default

OK, I deactivated MSI-Fastboot and left normal fastboot on. It now works.

MSI-Fastboot obviously deactivates some USB-functionality. By turning it off, the system takes some more seconds for startup. This does not play a role.

Thanks a lot for the good help!!!
Reply With Quote


  #7  
Old 04-26-2017, 08:25 AM
cplifj cplifj is offline
Registered User
cplifj's PC Specs
 
Join Date: Nov 2016
Posts: 102
POST ID # = 900775
cplifj Reputation: 10
Default

the bios's or uefi has a fastboot option which should have a setting to detect keybord and mice only (connected to usb) and leave all other usb devices unseen while booting.
That setting is probably off when you turn on the uefi fastboot.
making it so your keybord and mice are not detected during boot time and you can't access the bios/uefi.
Simplest solution is to just reset your bios or uefi to default settings.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.