The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Refroidissement (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-12-2014, 03:55 PM
Hit Hit is offline
Registered User
Hit's PC Specs
 
Join Date: Feb 2014
Posts: 2
POST ID # = 696981
Hit Reputation: 10
Default Problème H100i

Bonjour

J'ai fais acquisition dun Corsair H100i sur Amazon.fr le 07/02/2014 que j'ai monté sur ma configuration.


Asus ROG - Rampage IV Black Edition
Intel Core i7 4960X - Extreme Edition
Corsair Hydro Series - H100i
Corsair Dominator Platinium 16 GB
Windows 7 Ultimate x64


Ensuite j'ai installer CorsairLink-Installer-RC-v2.4.5110.exe
J'ai lancé Corsair link et malheureusement le h100i n'etait pas detecté j'ai donc changé de port USB sur ma carte mère
Mais le problème persite !

J'ai donc essayé la version béta CorsairLink_Installer_RC_v2.5.5145.exe
mais j'ai le même problème mon h100i n'est toujours pas detecté !




Merci de votre aide

Cordialement

Ticket Number: 6409413
Reply With Quote
  #2  
Old 02-17-2014, 07:28 PM
Corsair Aurel's Avatar
Corsair Aurel Corsair Aurel is offline
Corsair Employee
 
Join Date: Jun 2013
Posts: 1,107
POST ID # = 697828
Corsair Aurel Reputation: 10
Default

Bonjour

Avez vous flasher votre bios avec le dernier à jour sur le site de Asus ?
Je sais que sur les cartes mères Asus, cela peut réssoudre ce problème de détection.

Cordialement
Reply With Quote
  #3  
Old 02-19-2014, 04:25 PM
Hit Hit is offline
Registered User
Hit's PC Specs
 
Join Date: Feb 2014
Posts: 2
POST ID # = 698173
Hit Reputation: 10
Default

Bonsoir

Oui j'ai flashé mon Bios avec la dernière version disponible sur le site Asus .
Et le problème persiste toujours .
J'ai recommandé un H100i du coup mais j'ai toujours le même problème.
Reply With Quote
  #4  
Old 02-20-2014, 07:06 AM
Corsair Aurel's Avatar
Corsair Aurel Corsair Aurel is offline
Corsair Employee
 
Join Date: Jun 2013
Posts: 1,107
POST ID # = 698266
Corsair Aurel Reputation: 10
Default

En effet si votre windows est bien parfaitement à jour (framework & co) et que vous avez testé sur differents ports USB interne de vos carte mère, il se peut que votre produit soit défectueux au niveau de la détection du logiciel Corsair Link.

Je pouvez procéder au RMA avec le ticket que vous créez en demandant un échange du produit suite aux tests que vous avez fait.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.