The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Audio (German)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-05-2019, 09:29 AM
Shinytiny Shinytiny is offline
Registered User
Shinytiny's PC Specs
 
Join Date: Jan 2019
Posts: 2
POST ID # = 988367
Shinytiny Reputation: 10
Default Schlechte Mikrofon Qualität

Hallo zusammen!

Ich habe seit dem 18. September 2018 das Corsair Void Pro Wireless, und anfangs war ich damit mehr als zufrieden. Sowohl Soundqualität als auch die Aufnahmequalität waren für ein einfaches Gaming Headset mehr als zufriedenstellend. Daher habe ich das Headset zwei meiner Freunde weiterempfohlen.

Seit einiger Zeit (irgendwann ende Dezember 18) wurde ich im Teamspeak darauf aufmerksam gemacht, das ich mich komisch anhöhre. Sofort habe ich mich auf die Fehlersuche gemacht, und mich selber angehört. Die Mikrofonaufnahme war tatsächlich grauenhaft. Es hört sich Dumpf an, als würde die Aufnahme mit einem billigem Headset aus 1970 aufgenommen.

Das komische daran ist, dass das Problem bei einem anderen Kollegen (ebenfalls das Board Asus X370-Pro, genau wie ich), ebenfalls auftritt. Er hat das Headset seit Weihnachten.

Ein anderer Freund hat ebenfalls das Headset, aber ein anderes Motherboard. Also bin ich gestern mit meinem Headset zu ihm gefahren, und habe mein Headset bei ihm, und er seins bei mir Angeschlossen. Das Problem trat dann wieder bei dem Headset auf, welches an meinem PC angeschlossen war. Daher kann man aussschließen, das es ein Defekt am Headset gibt.

Hat von euch jemand ähnliche Probleme, oder kann mir weiterhelfen? Ich habe bereits alle Audiotreiber neusinstalliert, auch ältere Versionen. Ich weiß aber einfach nicht mehr weiter.

Danke schonmal im vorraus,
Timo!

//Edit: Habe gerade mein altes Logitech G930 mal getestet, damit ist die Qualität der Sprachaufnahme sehr gut. ICUE habe ich ebenfalls schon installiert gehabt, aber auch wieder Deinstalliert.

Last edited by Shinytiny; 01-05-2019 at 09:37 AM.
Reply With Quote
  #2  
Old 01-07-2019, 01:46 PM
Shinytiny Shinytiny is offline
Registered User
Shinytiny's PC Specs
 
Join Date: Jan 2019
Posts: 2
POST ID # = 988687
Shinytiny Reputation: 10
Default Problem gelöst!

Hallo zusammen,
nach Tagelangem suchen habe ich mich mal durch das englische Forum gelesen, und jemanden gefunden der das gleiche Problem hatte. Undzwar hat sich das Mikrofon in der Soundeinstellungen bei Aufnahme von alleine auf 8000hz runtergestellt. Einfach wieder auf 48000 DVD stellen und das Problem ist gelöst. Eigentlich recht simpel, wenn man weiß wie.
Reply With Quote
  #3  
Old 01-20-2019, 06:47 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,926
POST ID # = 990728
Bluebeard Reputation: 46
Default

Vielen Dank für den Hinweis. Hattest du eventuell irgendwelche Tools für Audio-Aufnahme oder Streaming Tools installiert, die die Einstellungen verändert haben könnten?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.