The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  Portuguese Language Support > Refrigeração (Cooling)

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-25-2015, 06:01 PM
tprp tprp is offline
Registered User
tprp's PC Specs
 
Join Date: Jan 2015
Posts: 2
POST ID # = 756049
tprp Reputation: 10
Important Corsair H100 com problemas

Boa noite pessoal.
Possuo um H100 desde junho de 2012 e há 3 dias venho notando um comportamento estranho com o cooler.
Logo após o boot o Cooler liga as 4 fans normalmente em velocidade máxima. Como eu uso o profile 2, após alguns segundos normalmente ele reduzia a velocidade das fans mas o que acontece agora é que uma desliga e outra fica intermitente, hora ligada hora não.
Com isso notei que a temperatura do meu processador começou a subir além do normal então tive que desfazer o overclock que rodada constante com meu i7 2600K.
Além já passou por esse tipo de problema? Existe algum tipo de teste que posso fazer além de trocar a PSU e as fans? (Fiz a troca e o problema persiste)
Pesquisei e descobri que o cooler tem garantia de 5 anos, alguém já utilizou o RMA da Corsair e sabe me dizer se realmente funciona?
Fico no aguardo.
Obrigado!
Reply With Quote
 

Tags
h100;falha;problema;error

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.