The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Flashspeicher (Flash Products)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-26-2010, 02:58 AM
skl1974 skl1974 is offline
Registered User
 
Join Date: Jan 2010
Posts: 3
POST ID # = 436771
skl1974 Reputation: 10
Default Blue Screen (Windows7) mit Flash Voyager GT

Guten Morgen,

ich benutze nun schon seit geraumer Zeit den Flash Voyager GT mit 4GB und hatte bisher (unter Windows XP) nie Probleme mit dem Stick.

Nachdem ich nach und nach nun auf Windows 7 umsteige, musste ich feststellen, das ich (unabhängig auf mehreren PCs) immer wieder einen Blue Screen erhalte sobald ich den Stick an den Rechner anschließe. Mir ist anfangs auch schon aufgefallen, das (im Gegensatz zu anderen USB-Stick) Windows 7 den Flash Voyager GT beim ersten Anschließen nicht korrekt erkennt/installiert. Erst nachdem man den Stick abzieht und ein zweites mal an die USB-Schnittstelle anschließt, erkennt Windows den Stick korrekt und ich kann auf den Speicher zugreifen.

Nachdem es bisher alle Rechner (mit Windows 7) betrifft an die ich den USB-Stick angesteckt habe, kann ich ein Hardwareproblem am PC wohl ausschließen. Sind diesbezüglich bereits Probleme mit dem neuen Betriebssystem bekannt? Gibt es spezielle Treiber/Updates für Windows 7 die ich noch installieren kann/muss?

Wäre schön, wenn ich meinen Flash Voyager GT an Win7 wieder genau so problemlos nutzen könnte wie es bisher an WinXP der Fall war

Vielen Dank und schönen Gruß skl1974

Last edited by skl1974; 01-26-2010 at 03:30 AM.
Reply With Quote
  #2  
Old 01-26-2010, 03:29 AM
skl1974 skl1974 is offline
Registered User
 
Join Date: Jan 2010
Posts: 3
POST ID # = 436776
skl1974 Reputation: 10
Default

Ich bin auf der Suche nach meinem Problem nun doch noch auf einen Artikel gestoßen, der bei mir das oben genannten Problem verursachen könnte ... Acronis True Image Home 2010.

Das Programm (besser gesagt die Funktion Try&Decide) soll mit der bei mir eingesetzten Build .5055 die Fehler auslösen. Ich werde die Anwendung aktualisieren und versuchen ob damit das Problem behoben ist.
Reply With Quote
  #3  
Old 01-26-2010, 09:45 PM
Elprincipal Elprincipal is offline
Registered user
Elprincipal's PC Specs
 
Join Date: May 2008
Location: Germany
Posts: 3,916
POST ID # = 436903
Elprincipal Reputation: 10
Default

Alles klar, halt uns bitte auf dem laufenden - mir sind momentan keine bekannten Probleme im zusammenhang mit Voyager GT und Win 7 bekannt.
Reply With Quote
  #4  
Old 02-03-2010, 08:17 AM
skl1974 skl1974 is offline
Registered User
 
Join Date: Jan 2010
Posts: 3
POST ID # = 437931
skl1974 Reputation: 10
Default

Die Abstürze und Blue Screen's sind seit der Installation der aktuellen True Image-Version tatsächlich verschwunden. Das Problem muss also wirklich an der oben erwähnten Programmversion gelegen haben. Warum das bei mir aber nur in Verbindung mit dem Flash Voyager GT auftrat und mit keinem anderen Stick (vielleicht auch nur ein Zufall) kann ich nicht sagen.
Reply With Quote
  #5  
Old 02-03-2010, 03:17 PM
Elprincipal Elprincipal is offline
Registered user
Elprincipal's PC Specs
 
Join Date: May 2008
Location: Germany
Posts: 3,916
POST ID # = 437994
Elprincipal Reputation: 10
Default

Sehr schön das es jetzt sauber läuft.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.