The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > iCUE Software (German)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 06-29-2019, 04:37 PM
Bremspropeller Bremspropeller is offline
Registered User
Bremspropeller's PC Specs
 
Join Date: Jun 2019
Posts: 4
POST ID # = 1009734
Bremspropeller Reputation: 10
Default iCUE+Dark Core SE

Guten Abend,

trotz intensievem googlen und Nutzen der Suchfunktion bin ich noch nicht schlauer geworden. Falls es schon etwas gibt, bitte verlinken.

Zum Problem:

Ich hatte ein Akkuproblem mit der Dark Core SE und wollte damals bei der Fehlersuche die Firmware updaten, so kam ich zu iCUE. Tatsächlich war die alte Maus tot bevor ich das Firmware update starten konnte. Ich bekam auf Garantie eine neue.

Leider funktioniert das Firmware update überhaupt nicht. Die Maus wird manchmal sogar garnicht erkannt. Wenn sie erkannt wird, befolge ich die Anweisungen im PopUp aber das update startet nicht, nicht mal nach 15 Minuten (Ende meiner Geduld). Bei Meiner K 63 funktioniert das update anstandslos, sobald sie am Kabel hängt.

Ich weiß, das ist nicht wirklich viel input, aber ich komme nicht weiter. Der einzige "Erfolg" ist, dass die LEDs der Maus nun aus sind.
Im Anhang ist das PopUp, K 63 läuft durch, SE startet nicht.

Grüße,
Bremspropeller
Attached Images
File Type: jpg 20190629_220211.jpg (2.83 MB, 11 views)
Reply With Quote
  #2  
Old 06-30-2019, 05:28 AM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,806
POST ID # = 1009774
muvo Reputation: 38
Default

Wie schon Geschieben mach mal die icue neu, falls es ein HW Problem geben sollte steht dir außerdem de Kundenservice jederzeit mit rat und tat zu Verfügung.
Reply With Quote
  #3  
Old 06-30-2019, 06:34 AM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,926
POST ID # = 1009780
Bluebeard Reputation: 46
Default

Hi Bremspropeller,

versuche einen anderen USB Hub / Anschluss an deinem Board zu nutzen. Wenn vorhanden einen mit USB2.0. Wenn das weiterhin nicht funktioniert, versuche es nach Möglichkeit an einem anderen Rechner / Laptop.

Wenn das alles nicht fruchtet, kontaktiere uns bitte über unser Kundenportal via http://www.corsair.com/support. Dort einfach unter Kontakt eine Anfrage stellen.

Viele Grüße
Reply With Quote
  #4  
Old 06-30-2019, 11:29 AM
Bremspropeller Bremspropeller is offline
Registered User
Bremspropeller's PC Specs
 
Join Date: Jun 2019
Posts: 4
POST ID # = 1009803
Bremspropeller Reputation: 10
Default

Danke für die Antworten.

Andere Steckplätze für die Maus hatte ich sowohl für das Kabel als auch den USB Empfänger probiert, da tut sich nichts. Die Maus wird erkannt, aber das Update wird trotz befolgen der (umständlichen) Anleitung nicht gestartet, auch nicht nachdem ich Link und iCUE komplett vom PC gelöscht und nur iCUE neu installiert habe.
Aber Tastenfunktionen der Maus wie "Schnelligkeit" rauf bzw. runter gehen jetzt auch nicht mehr im 2,4GHz Betrieb, nur am USB-Kabel. Ich würde am liebsten die iCUE wieder deinstallieren, aber davon erhält die Maus ja auch nicht ihre Funktionen wieder.

Mit dem USB-Kabel an dem Steckplatz, der vom Mainboard für Maus und Tastatur vorgesehen wird, wird die Maus garnicht mehr angezeigt, funktionieren tut sie aber. Vorher hing das Kabel a einem der beiden rückseitigen USB 3.0 Ports, da wurde sie auch von iCUE erkannt, genau wie die Tastatur. Vorn am Tower habe ich noch zwei USB 2.0 Ports, da hängen die beiden Sender/Empfänger drann. An den vorderen 3.0 Ports wird die Maus auch erkannt, aber auch hier bekomme ich das update nicht gestartet.

Interessant ist, dass der K63 das alles "egal" zu sein scheint, da funktioniert es immer, egal über welche Steckplätze. Ganz schön viel Ärger für ein firmwareupdate.

Dann werde ich mich wohl an den Kundensupport wenden dürfen.

Grüße

Edit: Jetzt wird die Maus garnicht mehr von iCUE erkannt, selbst an ihrem "alten" Steckplatz.

Last edited by Bremspropeller; 06-30-2019 at 12:24 PM. Reason: Aktualisierung
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.