The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Gehäuse (Cases)

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-11-2018, 03:15 PM
asl7n asl7n is offline
Registered User
 
Join Date: Sep 2018
Posts: 6
POST ID # = 972316
asl7n Reputation: 10
Default 570X Powerbutton defekt?

Hallo,
habe heute Mittag ganz normal meinen Rechner heruntergefahren. Bin dann vorhin heim gekommen, habe mich an den PC gesetzt, auf den Powerbutton gedrückt und nichts passiert. Habe daraufhin versucht den Rechner über den integrierten Powerknopf des Mainboards (AsRock Z170 Extreme4) zu starten und es hat funktioniert. Also bin ich erstmal davon ausgegangen, dass die Verkabelung warum auch immer lose geworden ist. Also Seitenteil wieder auf Kabel abgezogen und erneut angesteckt. Erneut passiert nichts wenn ich den Powerknopf des Gehäuses betätige. Dachte mir dann, dass die Pins vielleicht einen weg haben. Also Schraubenzieher dran und überbrückt. Der Rechner fährt hoch. Danach wieder die Kabel dran, Powerknopf gedrückt und es passiert wieder nichts. In dieser Situation kann ich doch zu 100% davon ausgehen, dass entweder das Kabel einen weg hat oder die "Powerknopf-Einheit" an sich oder?
Gibt es Garantie auf dieses Teil? Oder muss ich mir das über den Shop kaufen?
Habe mir das Gehäuse am 10. Februar 2018 über Amazon gekauft.
Reply With Quote
 

Tags
570x, corsair, defekt, knopf, power

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.