The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Alimentation (Power Supplies)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-16-2014, 01:54 PM
Gloomyx Gloomyx is offline
Registered User
Gloomyx's PC Specs
 
Join Date: Sep 2014
Posts: 2
POST ID # = 728075
Gloomyx Reputation: 10
Default AX1200i - Extinction intempestive

Bnjour/Bonsoir ! :)

J'ai un léger soucis avec mon alimentation AX1200i.
Je m'explique. Elle a tournée comme une horloge pendant 10 semaines sans rien avoir à lui reprocher, sauf peut-être qu'elle est un peu bruyante.

Puis, il y a de ca 2 jours elle s'est éteinte. Elle a ensuite essayer de redémarrer mais sans succès et le led du self test est devenu rouge. J'ai d'abord couper l'alimentation mais sans succès, j'ai donc débrancher tout les câbles et effectué le self test. Sans les câbles, elle démarre. "OUF"

Je rebranche donc tout et ca repart comme si de rien n'était.

Mais il y a une heure ca recommence! Je refais les mêmes manips et ca repart encore normalement.

D'où peut venir le problème et comment le régler?

D'avance merci.
Reply With Quote
  #2  
Old 09-17-2014, 06:34 AM
s_seb s_seb is offline
Registered User
s_seb's PC Specs
 
Join Date: Sep 2014
Posts: 16
POST ID # = 728200
s_seb Reputation: 10
Default

Quand tu dis que tu débranche tout, tu debranche de quel côté? Côté alim? Ou côté carte mère, carte graph, ect... ?
Reply With Quote
  #3  
Old 09-17-2014, 08:58 AM
Corsair Aurel's Avatar
Corsair Aurel Corsair Aurel is offline
Corsair Employee
 
Join Date: Jun 2013
Posts: 1,107
POST ID # = 728217
Corsair Aurel Reputation: 10
Default

Bonjour

Elle se met en sécurité et donc cela peut venir de votre configuration ou directement de votre prise de courant.
Il faudrait tester sur une autre prise de courant dans un premier temps (mais pas sur le même "dijoncteur" de votre table électrique afin de voir si cela ne vient pas de ça).

Sinon il faudra regarder dans votre configuration voir l'élement qui peut provoquer cette mise en sécurité de votre alimentation.

Cordialement
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.