The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #16  
Old 04-30-2019, 07:09 AM
overfixer overfixer is offline
Registered User
overfixer's PC Specs
 
Join Date: Nov 2017
Posts: 27
POST ID # = 1003049
overfixer Reputation: 10
Default

Quote:
Originally Posted by aska View Post
the problem seems to be custom curves
use default Quiet/Balanced/Extreme
Default Quiet profile is too loud for me . I cant use it without custom profile. Its really annoying.
Reply With Quote
  #17  
Old 05-02-2019, 07:38 PM
Corsair Calico Jack's Avatar
Corsair Calico Jack Corsair Calico Jack is offline
Corsair Employee
 
Join Date: Oct 2016
Posts: 578
POST ID # = 1003414
Corsair Calico Jack Reputation: 10
Default

You have a lot of monitoring tools here....

CPU-Z, Speccy, GPU-Z....
Reply With Quote
  #18  
Old 05-20-2019, 05:41 AM
overfixer overfixer is offline
Registered User
overfixer's PC Specs
 
Join Date: Nov 2017
Posts: 27
POST ID # = 1005078
overfixer Reputation: 10
Default

Quote:
Originally Posted by Corsair Calico Jack View Post
You have a lot of monitoring tools here....

CPU-Z, Speccy, GPU-Z....
Yeah but i dont use them ?
Reply With Quote
  #19  
Old 05-20-2019, 04:40 PM
Corsair Calico Jack's Avatar
Corsair Calico Jack Corsair Calico Jack is offline
Corsair Employee
 
Join Date: Oct 2016
Posts: 578
POST ID # = 1005132
Corsair Calico Jack Reputation: 10
Default

Quote:
Originally Posted by overfixer View Post
Yeah but i dont use them ?
You need to uninstall them to ensure they aren't conflicting.
Reply With Quote
  #20  
Old 05-25-2019, 10:52 AM
overfixer overfixer is offline
Registered User
overfixer's PC Specs
 
Join Date: Nov 2017
Posts: 27
POST ID # = 1005675
overfixer Reputation: 10
Default

Quote:
Originally Posted by Corsair Calico Jack View Post
You need to uninstall them to ensure they aren't conflicting.
I installed new windows 1903 . I installed only İCUE . Same here icue losing control on fans randomly on a new fresh installed windows 10.
Reply With Quote
  #21  
Old 05-28-2019, 12:50 PM
overfixer overfixer is offline
Registered User
overfixer's PC Specs
 
Join Date: Nov 2017
Posts: 27
POST ID # = 1006004
overfixer Reputation: 10
Default

I closed windows fast boot from bios. Also I closed it on power settings .

Couple days all good . It is controlling fans never lost control on it.

I will check and report it again .
Reply With Quote
  #22  
Old 05-31-2019, 06:37 AM
overfixer overfixer is offline
Registered User
overfixer's PC Specs
 
Join Date: Nov 2017
Posts: 27
POST ID # = 1006378
overfixer Reputation: 10
Thumbs down

Quote:
Originally Posted by overfixer View Post
I closed windows fast boot from bios. Also I closed it on power settings .

Couple days all good . It is controlling fans never lost control on it.

I will check and report it again .
Nothing changed. I uninstalled İCUE.

Im using CORSAIR LINK + Corsair utility engine 2.24.50 now. this is only solution.

I will look for a new water cooling solution except corsair. Probably I will buy NZXT product.
Reply With Quote
Reply

Tags
h100i v2., icue, icue issues, icue problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.