The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 06-18-2018, 03:59 AM
Rulettaja Rulettaja is offline
Registered User
 
Join Date: Jun 2018
Posts: 1
POST ID # = 959580
Rulettaja Reputation: 10
Default Corsair Void Pro USB - Surround is not working

Hello!

I was playing games when sounds just appeared, I replugged the headset and then I found out that Windows Audio Graph Isolation was stopped working I figured it out by reinstalling my headset with it's software.

Now when I try to switch from stereo sound to dolby surround (on utility engine) it doesn't change anything.

Basically my surround sound is not working at all.
Reply With Quote


  #2  
Old 06-18-2018, 12:40 PM
Corsair Nick's Avatar
Corsair Nick Corsair Nick is offline
Corsair Employee
 
Join Date: Feb 2016
Posts: 922
POST ID # = 959641
Corsair Nick Reputation: 39
Default

Which version of the software do you currently have installed on your system? Are you using windows 10 or a previous version?

Try uninstalling the Corsair software, then open Run in windows and type %appdata%. Delete the Corsair folder, and then reinstall the current iCUE software. Be sure to save and export all of your profiles prior to this process as it will remove them from your system.

Last edited by Corsair Nick; 06-18-2018 at 12:43 PM.
Reply With Quote


Reply

Tags
not working, surround

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.