The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 03-04-2019, 03:03 AM
Mikuni Mikuni is offline
Registered User
Mikuni's PC Specs
 
Join Date: Feb 2012
Posts: 44
POST ID # = 996298
Mikuni Reputation: 10
Thumbs down Corsair service high CPU usage since iCUE "upgrade"

I have a RM750i power supply, and used to have the "old" app for it (forgot the name) where you can set the PSU settings, check power usage etc. Eventually it asked me to upgrade to the iCUE and ever since, even with the app closed, the service has been using 3-5% CPU constantly, and the PSU led is always blinking green/orange (usb activity). I have logging disabled.

This never happened with the old app/service, please fix this.
Reply With Quote
  #2  
Old 03-04-2019, 03:28 AM
Inheritance's Avatar
Inheritance Inheritance is offline
CORSAIR Beta Team
 
Join Date: Jul 2013
Location: Somewhere in Texas
Posts: 5,308
POST ID # = 996300
Inheritance Reputation: 70
Default

Hi Mikuni,

They are hard at work on a fix. I should be resolved in the next few patches. Sorry for the inconvenience
__________________
Colors of the RAINBOW shine so bright!
USER IS NOT A CORSAIR EMPLOYEE
Come Join My Discord =(^.^)= [iCUE Guide]
Corsair USER Forums is NOT Corsair Tech Support
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.