The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Power Supplies

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-04-2019, 11:28 PM
gintoki gintoki is offline
Registered User
gintoki's PC Specs
 
Join Date: Oct 2008
Posts: 1
POST ID # = 1016916
gintoki Reputation: 10
Default RM1000I fans not working random restarts

so i've been having random restarts, the fan on the psu doesn't seem to turn on i see it in icue i set custom fan curve and also forced it to turn on to 100% still doesn't spin at all it shows 42c, i know that icue is working cause it shows my keyboard and wireless headset and watercooling unit and it all shows temp and fan speed.
Reply With Quote


  #2  
Old 09-05-2019, 01:53 AM
danegeld danegeld is offline
Registered User
danegeld's PC Specs
 
Join Date: Aug 2017
Posts: 14
POST ID # = 1016931
danegeld Reputation: 10
Default

dollars to dougnuts its shuting down due to a sensor reporting its overheated...id RMA it
Reply With Quote


  #3  
Old 09-06-2019, 12:30 PM
Corsair Notepad Corsair Notepad is offline
Corsair Employee
Corsair Notepad's PC Specs
 
Join Date: Nov 2018
Location: Fremont, CA
Posts: 305
POST ID # = 1017146
Corsair Notepad Reputation: 10
Default

Make sure the USB from the unit is directly connected to an internal USB 2.0 header. 42c is well within the operating temperature of the PSU and that PSU you won't get the fans to turn on with the standard curve until it hits 400 watts of output which most modern systems just don't reach.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.