The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-22-2019, 03:29 PM
Sesscar Sesscar is offline
Registered User
 
Join Date: Aug 2019
Posts: 2
POST ID # = 1015424
Sesscar Reputation: 10
Default LL 120 RGB Fans Problems (Artifacts & Improper Operation)

I built my PC weeks ago and installed Corsair LL120 RGB fans later on for a better airflow.

It works completly fine before I installed the iCUE software and then choosed the wrong "Lightning Channel 1" for the fans, I think i choosed HD RGB Series fans and then switched to LL and now I think it has corrupted my LL120 Fans(3 of them).

I tried uninstalling software and everything but it doesn't revert the damage.

I really need help because of my stupidity.

It seems like the lighting effect is different and not as bright as it was before I messed it up.
Attached Images
File Type: jpg 20190822_212733.jpg (616.1 KB, 73 views)

Last edited by Sesscar; 08-22-2019 at 05:29 PM.
Reply With Quote
 

Tags
lightning node pro, ll120 fans, ll120 rgb, ll120mm, not working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.