The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Refroidissement (Cooling)

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-16-2019, 07:29 AM
Harapiz Harapiz is offline
Win It All ESports
Harapiz's PC Specs
 
Join Date: Aug 2019
Location: FRANCE
Posts: 5
POST ID # = 1014823
Harapiz Reputation: 10
Question Probleme Synchronisation H115i Platinum

Bonjour,

Je viens vers vous aujourd'hui car je viens d'acquérir une toute nouvelle config.

J'ai réalisé tout la mis en place câblage et réglage des ventilos sur le Commander Pro , ainsi que pour le H115i Platinum.

Hors gros soucis une fois tout réglé via ICue ( Commander et H115i ), si je redémarre le PC , le H115i Platinum n'est plus détecté dans ICue et ne reprend donc pas les paramètres.

Pour résoudre le soucis j'ai essayé :

- Branché la sortie USB du H115i sur le Port USB 1 ou le Port USB 2 du commander.

Je précise que si je le débranche et le rebranche il est de nouveau détecté et je peux refaire mes paramètres mais si je redémarre le PC il disparaît de nouveau.

Si quelqu'un aurais déjà eu ce soucis ?

Merci d"avance.

Cordialement

Harapiz
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.