The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-26-2018, 09:44 AM
vexed vexed is offline
Registered User
vexed's PC Specs
 
Join Date: Apr 2012
Posts: 114
POST ID # = 942280
vexed Reputation: 20
Default Corsair Void Wireless - Charging to 94% only

Hello all,

After purchasing my corsair void in july of last year i've started to notice that the battery doesnt fully charge to 100% in the software(v2.23.40) but to only 94%. I've only just noticed this after installing the latest corsair utility engine version so it maybe a software bug in the current version.

Is anyone else having this problem or is the battery pack inside my void slowly going the way of the Dodo I've had no issues prior to this with the headset after coming from the Vengence 2000 product issues (cracked ear cups) its been a refreshing change to say the least.

I'll revert to a previous version to see if this is solved and do a fresh install of the current one if not just in case something has gone abit screwy

Oh and the dongle is using the latest version also according to the utility engine software v39.02

- Vex
Reply With Quote


  #2  
Old 02-26-2018, 12:43 PM
vexed vexed is offline
Registered User
vexed's PC Specs
 
Join Date: Apr 2012
Posts: 114
POST ID # = 942299
vexed Reputation: 20
Default

Just an update on the situation -

I have installed both current and previous versions of the Cue on my main machine and my laptop and the issue reporting that the battery is at 94% when fully charged still persists and also removed any folders left behind from previous installs incase that was causing the issue.

I have left the headset charging for the last 2 hours and still reports at 94% and goes down to 93% when powered on but no audio output playing within the software.

I already have the most current drivers and all the standard updates installed for other hardware on both desktop and laptop.

Im guessing the battery is either not fully charging or it is just reporting incorrectly in the cue software?

Something i also have noticed is that the voice prompts intermittently work since the current version was released whereas the previous version they were fine

- Vex
Reply With Quote


  #3  
Old 02-26-2018, 08:23 PM
vexed vexed is offline
Registered User
vexed's PC Specs
 
Join Date: Apr 2012
Posts: 114
POST ID # = 942368
vexed Reputation: 20
Default

Furthering my observations on this issue it would seem that this is more software related than the headset itself. Since i have used the headset for the last 6 hours with music playing and so far the headset has only dropped down to 84% from 94% in that time.

- Vex
Reply With Quote


  #4  
Old 02-27-2018, 06:39 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 942451
Toasted Toasted Reputation: 108
Default

Quote:
Originally Posted by Corsair James View Post
The battery indicator isn't completely accurate because there are a few reasons why:

1.) It doesn't have a true battery gauge like you find on a phone because such a component is actually really expensive (and usually reserved for cell phones). As a result, our LED indicator is very generous in how it displays color. Even though you see amber, its still going to last up to the hours we promised. The headset may never actually report 100% to become solid green but anything between 90-ish% means its near full. You can test this yourself by using the headset and timing how long it lasts (with the knowledge that no RGB lighting = more battery life).

http://forum.corsair.com/v3/showpost...3&postcount=13
Reply With Quote


  #5  
Old 02-27-2018, 11:50 AM
vexed vexed is offline
Registered User
vexed's PC Specs
 
Join Date: Apr 2012
Posts: 114
POST ID # = 942508
vexed Reputation: 20
Default

Quote:
Originally Posted by Toasted View Post
Thanks Toasted but this further points towards this been software related than the headset itself. If its fully charged i would expect it to say 100% in the software not 90% since most users would assume there is a problem with the battery when actually there isn't. It's just something i noticed that had changed out the blue and like i said brought back the dread of potentially having to go through the RMA process like i had to do with the V2000 3 times over a 14 month period.

- Vex
Reply With Quote


  #6  
Old 03-01-2018, 02:03 PM
Dubz Dubz is offline
Registered User
Dubz's PC Specs
 
Join Date: Dec 2013
Posts: 13
POST ID # = 942777
Dubz Reputation: 10
Default

consider yourself lucky.

Mine is currently at 24% and has been on charge for 2 days, when i plug in the cable within 5 minutes i get 'Charge complete' and it will still be at 24%.
Reply With Quote


  #7  
Old 03-01-2018, 06:23 PM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 942830
Toasted Toasted Reputation: 108
Default

If the headset does not last it's advertised time and it is still in warranty (Two years), consider a replacement via RMA.

https://support.corsair.com/
Reply With Quote


  #8  
Old 03-10-2018, 10:37 PM
Jardie Jardie is offline
Registered User
 
Join Date: Mar 2018
Posts: 5
POST ID # = 944236
Jardie Reputation: 10
Default

http://forum.corsair.com/v3/showthread.php?t=175651

I experience these symptoms and have created this workaround that works for me.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.