The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Refroidissement (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-31-2015, 01:01 PM
Ziryl Ziryl is offline
Registered User
 
Join Date: Jul 2015
Posts: 6
POST ID # = 792721
Ziryl Reputation: 10
Default Problème corsair h100i

Bonjour,

Je viens de monter mon nouveau pc et j'ai un petit souci avec mon h100i, tout est branché, la pompe semble fonctionner correctement, je sens bien le liquide circuler, les deux ventilateurs tournent bien.

J'ai lancé la machine sans rien installer encore pour voir si tout était bien branché, avant d'installer l'OS et les divers drivers.

Quand je presse le bouton power, ma Carte mère m'indique un "00", sur le manuel et sur le net je vois que ça vient généralement du CPU. Donc ou est branché mon h100i et en effet celle-ci s'allume blanche, puis passe au rouge assez rapidement pour ne faire que clignoter en rouge.

Ma question est la suivante : d'ou peut venir le problème ? du fait que les pilots ne sont pas installé ? ou d'un branchement ? (pourtant j'ai bien tout vérifié).

Ma config :

CM : Asus Maximus 7 Ranger
CPU : i7 4790k
Ventirad : Corsair h100i
alim : Corsair CS 750M

Le reste je pense qu'il n'est pas nécessaire pour savoir d'ou vient le problème.

Si vous avez des conseils ou une idée d'ou cela peut-il bien venir, avant que je n'installe tout pour rien ^^.

Merci d'avance.
Reply With Quote
  #2  
Old 08-05-2015, 06:22 AM
Corsair Aurel's Avatar
Corsair Aurel Corsair Aurel is offline
Corsair Employee
 
Join Date: Jun 2013
Posts: 1,107
POST ID # = 793683
Corsair Aurel Reputation: 10
Default

Bonjour

Je doute que cela vienne de votre H100i, testé avec le radiateur d'origine inclus dans votre boite de 4790K pour vous en assurez

Vérifier votre montage et si cela ne fonctionne pas, faites diagnostiquer votre materiel par votre revendeur ou quelqu'un proche de chez vous.

Cordialement.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.