The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Refroidissement (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-14-2015, 05:54 AM
vyraa's Avatar
vyraa vyraa is offline
Registered User
vyraa's PC Specs
 
Join Date: Jul 2015
Location: France
Posts: 2
POST ID # = 789382
vyraa Reputation: 10
Question H100i GTX - température de la pompe

Bonjour,

La sonde de la pompe de mon H100i GTX m'indique toujours environ 34°C lorsque mon i7-3770k est au repos ou en charge.

Est-ce que c'est normal?

Tout le reste fonctionne normalement avec Corsair Link.

Merci.
Reply With Quote
  #2  
Old 07-15-2015, 12:24 PM
Corsair Aurel's Avatar
Corsair Aurel Corsair Aurel is offline
Corsair Employee
 
Join Date: Jun 2013
Posts: 1,107
POST ID # = 789583
Corsair Aurel Reputation: 10
Default

Bonjour

La température dépends également de la témpérature ambiante de votre boitier (du liquide qui est refroidit par le radiateur grâce à vos ventilateurs).

Avez vous la vitesse de rotation en rpm de votre pompe ? est elle bien brancher comme indiqué dans le guide installation : http://www.corsair.com/~/media/Corsa...0i_GTX_QSG.pdf ? Ainsi que la vitesse de vos ventilateurs ?

Vous pouvez faire un imp screen de votre C-Link pour partager les informations si vous le désirez.

Merci

Cordialement
Reply With Quote
  #3  
Old 07-16-2015, 04:01 AM
vyraa's Avatar
vyraa vyraa is offline
Registered User
vyraa's PC Specs
 
Join Date: Jul 2015
Location: France
Posts: 2
POST ID # = 789697
vyraa Reputation: 10
Default

Bonjour aurher,

Mon branchement est identique au manuel d'installation.

En mode quiet au repos:
Pompe: 1800 rpm
Ventilateurs: 800 rpm

Ce que je veux dire c'est que lorsque mon CPU est en charge à 70°C (OC), la température de la pompe ne dépasse pas les 34°C. Au repos la pompe est à 32°C.
Reply With Quote
  #4  
Old 07-16-2015, 09:09 AM
Corsair Aurel's Avatar
Corsair Aurel Corsair Aurel is offline
Corsair Employee
 
Join Date: Jun 2013
Posts: 1,107
POST ID # = 789736
Corsair Aurel Reputation: 10
Default

Bonjour

Ok le liquide (temp pompe) ne chauffe pas réellement vu qu'il est bien refroidit par le radiateur/ventilateurs lorsqu'il revient a la pompe. Cela semble normal a priori.

Vous pouvez tester avec vos ventilateurs a un plus forte vitesse mais généralement l'écart n'est pas énorme (au vu des tests que font les médias). Il faut trouver le bon compris témpérature/nuisance sonore qui vous convient.

Cordialement
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.