The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > iCUE Software (German)

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-19-2018, 10:55 AM
Der Brocken Der Brocken is offline
Registered User
 
Join Date: Nov 2018
Posts: 13
POST ID # = 981189
Der Brocken Reputation: 10
Default Vengeance Pro leuchtet nicht

Habe genau das selbe Problem.
Neuer Rechner seit einer Woche.

Mainboard Gigabyte AORUS X470 Gaiming 5 wifi
Grafikkarte Gigabyte G1 Gaiming Gtc 1060 5gb rev2
Speicher: 16 Gb DDR4 2x8Gb Vengeance rgb pro 3200

So Freunde der Sonne

Pc zusammengebaut.
Gebootet alles eingerichter win 10 drauf.
Biosupdate auf F3

Nachtrag: Man kann kein Supportticket erstellen. Jedesmal Fehler Telefnnummer ist erforderlich. Nicht zu glauben.

Rgb Fusion von Gigabyte installiert. (der Speicher wird mit rgb fusion kompatible beworben)

Man konnte soweit alles einstellen ausser den Speicher.
Der hat keine Einstellungen übernommen.
Der default Rainbow Efect hat bis dahin funktioniert.
Auf beiden Rigeln. !!!!!!!
Dachte ich mir ok "ICUE is ja super und da kann man das einstellen".
Also ICUE neuste Version installiert.
PUFFFF und da fing der Terror an.

Der Rigel in DIMM slot 2 leuchtet nicht mehr.
Firmware Updates wollen nicht. Meldung "update fehlgeschlagen".
Ja vollständiger Softwaremodus deaktiviert.
Man kann mit Modus iwi beide Dims manchmal ansteuern manchmal nicht.
Dann leuchten beide. Aber bei Efekten wie Rainbow zb nicht syncron.
Man fährt den Rechner runter, er booter neu.
Rechter Rigel merkt sich keine Einstellungen und setzt sich wieder auf den werksseitigen Rainbow Efekt.
Linker Rigel im DIM 2 slot bleibt aus.
Semtliche Foren durchsucht usw.
Eine ganze scheiss Nacht gelesen ausprobiert youtube gefröhnt usw.
Und so wie es ausschaut hat das Mainboard erst mal keine SM Bus read write Einstellung.
Fakt ist. Hier wird beworben das der Speicher mit RGB Fusion läuft.
Is net so.
Fakt ist seit ICUE drauf ist funktioniert der Speicher nicht mehr so wie er soll.
Ich beziehe mich hier auf die Beleuchtung.
Rgb Fusion deinstalliert > keine Abhilfe
ICUE deinstalliert > keine Abhilfe
Link Software installiert > kann man leider keine RGB einstellungen vornehmen > keine Abhilfe
Bios geflasht > keine Abhilfe

So lieber Support.
Nu seit Ihr dran.
Wenn hier kommt "bitte senden Sie ein Ticket und es könnte sein das der Speicher defekt sein" rage ich.
Entweder Ihr habts net drauf die von euch beworbenen Rigel mit Gigabyte Boards an den Start zu bekommen. Oder Gigabyte schafft es nicht.
Fakt is ihr verkauft Sachen (beide Hersteller) die am Ende den Kunden Zeit und Nerven kosten. Und ich hab mit 1000% Sicherheit hier kein bock auf zurückschicken und Wochenlang auf neue Rams zu warten. Die scheisse ist gerade mal 1 Woche alt.
Hätte ich nie diesen ICUE Scheiss installiert und erst mal standart Rainbow gelassen.
Btw wieso kann man nicht iwo eure firmware downladen und als file benutzen.
Die Scheisse scheint ja so in ICUE net zu funktionieren.
Alleine diesen Dienst reseten im Programm is Holzhackermetode.

Mit nicht so freundlichen Grüßen
kümmert euch
unfasbar sowas

Last edited by Der Brocken; 11-19-2018 at 11:21 AM.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.