The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Netzteile (Power Supplies)

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-07-2017, 10:16 AM
Arkail Arkail is offline
Registered User
Arkail's PC Specs
 
Join Date: Nov 2017
Posts: 5
POST ID # = 925626
Arkail Reputation: 10
Default Netzschalter CX850M defekt?

Vor kurzem hat mein 18 Monate altes Mainboard unangekündigt und vollkommen unerwartet seinen Dienst quittiert. Der PC ließ sich nicht mehr einschalten, das Mainboard wurde vom Fachmann auf Garantie ersetzt.

In diesem Zusammenhang ist mir nun aber noch folgender Sachverhalt aufgefallen. Wenn ich meinen PC komplett heruntergefahren habe und ihn vom Netz trennen möchte, betätige ich den Netzschalter am Netzteil. Sobald ich den Netzschalter betätigt habe, fängt neuerdings die komplette LED-Beleuchtung des neuen Mainboards sowie die gesamte Tastaturbeleuchtung an zu flackern. Das dauert so circa fünf bis zehn Sekunden an, danach ist alles aus.

Besteht die Möglichkeit, dass ein Defekt am Netzteil bzw. am Netzteilschalter vorliegt, der dazu führt, dass irgendwie noch kurzzeitig impulsartig Strom in das System gelangt?
Reply With Quote
 

Tags
cx850m, defekt, led, netzteil, schalter

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.