The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Refroidissement (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-04-2016, 01:11 AM
Rivesudeois Rivesudeois is offline
Registered User
Rivesudeois's PC Specs
 
Join Date: Jan 2016
Posts: 2
POST ID # = 829013
Rivesudeois Reputation: 10
Default Problème détection fan Corsair H80i

Bon, je vais essayer de faire simple, j'ai monté mon premier build ever il y as trois mois et tout va super bien! Mais j'ai un ''problème'' Ma carte mère ne voit pas les fans de mon système de refroidissement pourtant c'est les fan venant d'origine avec le cooling. Je sais je peut mettre a ignorer et pas m'en soucier mais cela m'agace! J'aimerais les voir je suis si proche de la perfection Aidez-moi svp!

MB : ASUS A97-C
CPU : i5 4690K
GPU : AMD RADEON R9 380X
Système d'exploitation : Windows 10

Last edited by Rivesudeois; 01-04-2016 at 09:00 PM.
Reply With Quote
  #2  
Old 01-04-2016, 11:15 AM
Corsair Aurel's Avatar
Corsair Aurel Corsair Aurel is offline
Corsair Employee
 
Join Date: Jun 2013
Posts: 1,107
POST ID # = 829106
Corsair Aurel Reputation: 10
Default

Quote:
Originally Posted by Rivesudeois View Post
Bon, je vais essayer de faire simple, j'ai monté mon premier build ever il y as trois mois et tout va super bien! Mais j'ai un ''problème'' Ma carte mère ne voit pas les fans de mon système de refroidissement pourtant c'est les fan venant d'origine avec le cooling. Je sais je peut mettre a ignorer et pas m'en soucier mais cela m'agace! J'aimerais les voir je suis si proche de la perfection Aidez-moi svp!

MB : ASUS A97-Z
CPU : i5 4690K
GPU : AMD RADEON R9 380X
Système d'exploitation : Windows 10
Bonjour

Votre modèle est le suivant je pense Z97-A ?

Veuillez mettre votre bios à jour ainsi que les derniers drivers (USB interne) à jour afin de régler potentiellement votre problème.
Si le problème persiste , n'hésitez pas a remonter l'information a Asus France car la détection des ventilateurs est lié par la carte mère qui n'arrive pas a lire les rpm de nos ventilateurs (après une correction dans le bios, cela devrait être détecter par la suite), nous avons eu déjà des cas similaire auparavant.

Cordialement

Bonne journée
Reply With Quote
  #3  
Old 01-04-2016, 08:59 PM
Rivesudeois Rivesudeois is offline
Registered User
Rivesudeois's PC Specs
 
Join Date: Jan 2016
Posts: 2
POST ID # = 829217
Rivesudeois Reputation: 10
Default

J'ai un Z97-C et j'avais une mise à jour a faire mais, mise a jour faite et je vois toujours pas mes fans, et je pense pas a un problème carte mère vue que je vois parfaitement toutes mes fans et si je me fit à ce que j'ai pu voir sur internet c'est un problème très récurant de votre H80i et j'aimerais bien le réglé si c'est possible alors je ne sais pas si y'a d'autre solution de votre part mais cela serait apprécier
Reply With Quote
  #4  
Old 01-11-2016, 02:36 PM
Corsair Aurel's Avatar
Corsair Aurel Corsair Aurel is offline
Corsair Employee
 
Join Date: Jun 2013
Posts: 1,107
POST ID # = 830436
Corsair Aurel Reputation: 10
Default

C'est une mauvaise lecture de nos ventilateurs par la carte mère, il faut que Asus fasse une mise à jour et corrige ce problème.
Il faut les contacter (Support technique) et leur remonter votre problème.

En effet nous avons eu des cas similaire et généralement régler une fois qu'un nouveau bios est sorti (et que l'information leur avait été remonté par le client).

Cordialement
Reply With Quote
Reply

Tags
building, fan always on, problem h80i

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.