The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Refroidissement (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-06-2015, 04:14 PM
yamen yamen is offline
Registered User
 
Join Date: Feb 2015
Posts: 4
POST ID # = 770985
yamen Reputation: 10
Default Pb link avec H100i ... encore...

Bonjour,

je vous avais écrit dans ce post mes problèmes avec mon H100i http://forum.corsair.com/v3/showthread.php?t=137864

J'ai bien vu apparaître mon matériel pendant quelques jours avec la version v2.7.5339 et puis plus rien...
J'ai désinstallé, réinstallé plusieurs fois et je ne vois toujours pas le H100i dans la console du link...

De plus j'ai des plantages de PC (écran qui se fige) et en faisant une recharge sur mon disque windows j'ai trouvé toute une série de AppCrash_CorsairLINK.exe_2da5ed256a52185369a713a15cd6da9ee19b881_eea683f1_114edf1b ...

Pour info, je n'ai fait aucune modification de matériel depuis longtemps, mon système est à jour, ainsi que mes drivers...


Help !

Merci.
Reply With Quote
  #2  
Old 04-07-2015, 05:22 AM
sAntec sAntec is offline
Registered User
sAntec's PC Specs
 
Join Date: Mar 2015
Posts: 9
POST ID # = 771064
sAntec Reputation: 10
Default

salut
idem , j'utilisé SIV pour ré-paramétrer mon H80I
tu désactive corsair link en espérant qu'une nouvelle version arrive

http://rh-software.com/
Reply With Quote
  #3  
Old 04-07-2015, 03:52 PM
yamen yamen is offline
Registered User
 
Join Date: Feb 2015
Posts: 4
POST ID # = 771174
yamen Reputation: 10
Default

Quote:
Originally Posted by sAntec View Post
salut
idem , j'utilisé SIV pour ré-paramétrer mon H80I
tu désactive corsair link en espérant qu'une nouvelle version arrive

http://rh-software.com/
Merci.

Je ne connaissait pas cet outil.
Il me dit ça :

[Port 5.4] <- [USB Bus] <- SIV64X - System Information Viewer V4.53 SABERTOOTH::YaYa

Information for [Port 5.4] State Connected at Address 1 with 1 Pipe (46) Device USB Input Device

Device USB V2.00 LangID 0409 0 Class 0.0.0 Class 0 (00) SubClass 0 (00) Protocol 0 (00) Maximum Packet Size 64 (EP0) Configurations 1 Descriptors 4
Vendor 0x1B1C Corsair
Product 0x0C04 Integrated USB Bridge
Revision 0x0200 Revision: 1B1C:0C04:0200
Manufacturer (1) "I/O Error 31 Un périphérique attaché au système ne fonctionne pas correctement."
Product Name (2) "I/O Error 31 Un périphérique attaché au système ne fonctionne pas correctement."
Serial Number (0)
Configuration Interfaces 1 Bus Powered Maximum Power 100 mA Attributes 0x80 Configuration 0x01 (0)
Interface 0.0 MI 00 Endpoints 1 Human 0.0 Class 3 (03) SubClass 0 (00) Protocol 0 (00) Alt 0 Name (0) Corsair Integrated USB Bridge
Human Interface V01.11 Country 00 Descriptors 1 0x0025 (37) 0x22 (34)
Endpoint 1 Address 0x81 (In) Interrupt Maximum Packet Size 0x0040 (64) Attributes 0x03 Interval 1


Après, je ne sais pas trop quoi faire de l'info...
Reply With Quote
  #4  
Old 04-08-2015, 09:47 AM
Corsair Aurel's Avatar
Corsair Aurel Corsair Aurel is offline
Corsair Employee
 
Join Date: Jun 2013
Posts: 1,107
POST ID # = 771303
Corsair Aurel Reputation: 10
Default

Bonjour

Avez vous fais une désinstallation complète du logiciel (avec nettoyage de la base de registre) ? Il semble que l'ancienne version fasse encore conflit au vu de vos plantages.

Vous pouvez contacter notre service technique (TS) et leur demander un support pour vous aidez dans votre requête.

Cordialement
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.