The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Solid State Drives (SSD)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-02-2011, 08:39 AM
Steglits Steglits is offline
Registered User
Steglits's PC Specs
 
Join Date: Feb 2011
Posts: 20
POST ID # = 524921
Steglits Reputation: 10
Default ... Now freezing and bluescreen ...

My problem started as a hibernate problem, but now the system freeze and a couple of minues later a bluescreen appears.

ASUS P8Z68 Deluxe
ASUS GTX560TI
Corsair 16 Gb Ram
Corsair SSD Force Series 120GB, firmware 2.0

Thanks / Steglits

Last edited by Steglits; 12-03-2011 at 10:27 AM.
Reply With Quote


  #2  
Old 09-02-2011, 09:29 AM
scorpionri scorpionri is offline
scorpionro
scorpionri's PC Specs
 
Join Date: May 2006
Location: Romania
Posts: 124
POST ID # = 524932
scorpionri Reputation: 10
Send a message via Yahoo to scorpionri
Default

Do you have the latest BIOS for your motherboard ( http://www.asus.com/Motherboards/Int...LUXE/#download - version 0706 ). Please install the latest SATA driver as well ( same link, version 10.6.0.1002 ). If you SSD is not connected to one of the dark blue ports, please connect it to either a white port or a light blue port ( these are controlled by the Intel chipset, while the dark blue ones are controlled by a Marvell chip ).
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.