The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Solid State Drives (SSD)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-29-2011, 03:23 AM
Husblas Husblas is offline
Registered User
Husblas's PC Specs
 
Join Date: Aug 2011
Posts: 3
POST ID # = 523823
Husblas Reputation: 10
Default 0x80300025 on new Performance 3

Hi, so I bought a new computer and a Corsair 256 Performance 3 drive.

I hooked everything up, and the BIOS recognizes the disc on the intel controller.

I proceed to install windows, and at first windows finds the drive and when I say I wanna install on this drive it hangs and after a while I get error 0x80300025, the drive was not found and it dissappears from the list. I can reboot and try again, but all the same.

At the end I just installed windows on a 1tb HDD.

What can I do?
Reply With Quote


  #2  
Old 08-30-2011, 06:58 AM
Husblas Husblas is offline
Registered User
Husblas's PC Specs
 
Join Date: Aug 2011
Posts: 3
POST ID # = 524081
Husblas Reputation: 10
Default

No one has any idea? :/
Reply With Quote


  #3  
Old 08-30-2011, 03:53 PM
Yellowbeard's Avatar
Yellowbeard Yellowbeard is offline
Banned
 
Join Date: Oct 2002
Location: Atlanta,GA, USA.
Posts: 11,531
POST ID # = 524226
Yellowbeard Reputation: 46
Default

That problem may possibly be related to a bad install disk. Google the stop error and see what you find.

Also, secure erase the drive with Parted Magic and try your install again. There is a guide for this in our How To section.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.