The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Refroidissement (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-08-2019, 01:19 PM
Thirano Thirano is offline
Registered User
Thirano's PC Specs
 
Join Date: May 2019
Posts: 1
POST ID # = 1003938
Thirano Reputation: 10
Default Corsair H115 RGB Platinum

Bonsoir, Samedi j'ai monté mon nouveau pc - Asus ROG z390-e, i7-8700k, Corsair RM850x , Corsair H115i RGB Platinum..

On le fini le soir même on l'allume, NICKEL, Il marche super bien, sauf le RGB des deux ventilateur du h115i qui ne s'allume pas. J'ai suivis le manuel correctement démonter re remonté, je ne trouve pas de solutions... S'il vous plair aidez moi..
Reply With Quote
  #2  
Old 05-09-2019, 04:56 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 840
POST ID # = 1003990
Corsair Brice Reputation: 10
Default

Bonjour,

Un tutoriel est disponible sur le lien suivant :
https://youtu.be/oOzrCX5OOok?list=PL...IA9bmjKFL0P9Fv
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.