The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-10-2018, 08:40 AM
Ian72 Ian72 is offline
Registered User
Ian72's PC Specs
 
Join Date: Jul 2018
Posts: 4
POST ID # = 962861
Ian72 Reputation: 10
Sad H100i GTX Not connecting, Corsair link 4

Hey Team,

I took apart my PC for cleaning and suddenly my H100i GTX was not showing up in Corsair Link 4v4.7.0.77. I know this is a common issue through my searching and so far I have:

Updated, uninstalled and tried different versions of Corsair link 4. (restarts, uninstalling, ccCleaning between)

The device was showing in device manager but was hidden, asking to be plugged back in, so I uninstalled it(After multiple restarts and using different plugs on mobo) and now it doesn't show up in device manager at all (as unknown or hidden). The regedit method found on these forums and youtube didn't have the files required to edit values to 0.

I have taken the PC apart and plugged the micro-usb into different ports on the motherboard. I have tried a different cable, that stopped the PC from posting....?

The AIO is still not showing up in device manager or in corsair link under devices. The fans work, they adjust speed to the heat of the CPU, an aqua light in on the Corsair logo so it seems to be working. I have plugged everything back into the same place on the Mobo (took pics before taking it apart)

The only thing I cant think of is maybe the cable or plug broke, When I first restated the PC from cleaning it tried to post multiple times and ended up resetting my bios settings, i'm not sure if that could of effected it? Or hopefully there is a quick and easy software solution.

Any help would be much appreciated.
Reply With Quote


 

Tags
corsair link 4, device manager, h100i

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.