The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Refroidissement (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 06-13-2018, 09:32 PM
marclalonde marclalonde is offline
Registered User
marclalonde's PC Specs
 
Join Date: Jun 2018
Posts: 1
POST ID # = 958996
marclalonde Reputation: 10
Default CPU chaleur excessive et cooler aussi

i7-8700 8ième génération Intel sur carte-mère Gigabyte Z370 Aorus gaming 5 ,GPU Evga GeForce GTX 1070,Cooler H100i V2 Corsair; temperature du CPU entre 90 à 100 C et pompe n'indique pas de vitesse de ventillo et ventillo roule dans le 2700 tour.Est-ce que la mise à jour du SE Windows 10 peut être en cause. j'ai un peu peur d'avoir grillé mon SE.
Reply With Quote
  #2  
Old 06-14-2018, 03:46 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 901
POST ID # = 959029
Corsair Brice Reputation: 10
Default

Bonjour,

La température est identique depuis la première installation, où celle-ci vient d'augmenter anormalement ?

Coté connectique, la pompe est bien branché sur le CPU Fan pour que la carte mère puisse voir le retour d'indication de tr/m ?
La pompe est elle bien alimenté (sata) ?
As tu bien relié la pompe à un port USB interne ?

Peux tu me faire une impression écran du logiciel iCUE avec l'ensemble des indications concernant la pompe, onlget performance ?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.