The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-22-2016, 11:39 AM
Shatterglass Shatterglass is offline
Registered User
 
Join Date: Dec 2016
Posts: 2
POST ID # = 883429
Shatterglass Reputation: 10
Default Corsair Vengeance 1500 volume drops on its own

Hi all -

I'm a Mac guy posting on behalf of my son, so forgive me for not having all the system specs on hand. Windows 10, all the most recent updates, drivers, and control panel.

The Corsair Vengeance 1500 USB headset seems to work fine for a while, and then it's like a poltergeist is holding down the volume key on the keyboard. The volume drops to nothing, and as soon as we click the keyboard shortcut to turn the volume back up, the ghost takes over and holds the volume down key until there's no sound.

After some research we thought it might be Skype taking over, but it happens even without Skype running. It happens using any software, although most often it's running Steam or Overwatch.

We've also fooled with the exclusivity options in the audio properties, but that hasn't helped. I have a machine running Windows 7 Pro on which we've tested the Vengeance and it seems to work OK, but again, sometimes it takes a while for the problem to occur.

I can't seem to find anyone else who has this same problem. Any ideas?
Reply With Quote


 

Tags
1500, mute, vengeance, volume problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.