The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Refroidissement (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-22-2016, 06:56 PM
Pandou Pandou is offline
Registered User
 
Join Date: Feb 2016
Posts: 1
POST ID # = 838581
Pandou Reputation: 10
Sad Corsair H100i problème corsair link

Bonjour , je rencontre un problème avec mon Corsair h100i .
j'ai dl il y a 2 semaine Corsair link pour régler mon ventirad h100i , le logiciel fonctionné bien , vitesse des ventilateurs , couleur logo etc etc rien a dire .
il y a maintenant 2 jours j'ai changé ma carte graphique ( sans toucher a mon cpu ou même les branchement de ma carte mère ( sauf les branchements pci-e du gpu ) et depuis le logiciel ne m'indique plus mes options de ventilation , mon cpu tourne a plein régime se qui me rend dingue . svp je demande de l'aide car je comprend plus rien ...
j'ai désinstallé corsair link pour installer la dernière version , rien , j'ai replacer ma dernière carte graphique , rien , j'ai dl mon ancien pilote graphique ( pour voir ) rien j'ai effectuer une restauration système ( avant de mettre ma nouvelle carte graphique rien je comprend vraiment pas pourquoi d'un coup le problème persiste ... j'ai essayer les techniques d'un autre topic du forum rien non plus ... je comprend pas .
merci de m'aider
Reply With Quote
  #2  
Old 02-24-2016, 09:10 AM
Corsair Aurel's Avatar
Corsair Aurel Corsair Aurel is offline
Corsair Employee
 
Join Date: Jun 2013
Posts: 1,107
POST ID # = 838909
Corsair Aurel Reputation: 10
Default

Bonjour

Très étrange en effet
Es ce que votre carte mère a été mis à jour "automatiquement" ? (pilote USB/Bios par exemple)
Êtes vous repassé sur un Corsair Link plus ancien (v3.2) pour tester ?
A part un changement de la carte mère (bios, pilotes ... etc) qui pourrait entrainer une changement dans le corsair link (vu qu'il est relié par l'USB interne) je ne vois que cela.

Après en attendant que cela se résout, je vous conseille de brancher directement les ventilateurs sur votre carte mère en attendant de trouver la cause.

Merci

Cordialement

Bonne journée
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.