The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Refroidissement (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 06-29-2015, 06:31 PM
bricee bricee is offline
Registered User
 
Join Date: Jun 2015
Posts: 1
POST ID # = 787287
bricee Reputation: 10
Default h100i fuite ?

Bonjour, je m'inquiète peut etre un peu vite, mais est 'il possible que cette marque blanche soit du a une fuite ? merci de votre réponse

Reply With Quote
  #2  
Old 06-30-2015, 07:57 AM
Corsair Aurel's Avatar
Corsair Aurel Corsair Aurel is offline
Corsair Employee
 
Join Date: Jun 2013
Posts: 1,107
POST ID # = 787362
Corsair Aurel Reputation: 10
Default

Quote:
Originally Posted by bricee View Post
Bonjour, je m'inquiète peut etre un peu vite, mais est 'il possible que cette marque blanche soit du a une fuite ? merci de votre réponse

Bonjour

A priori non car le liquide ne passe pas a cet endroit (es ce que votre vis a transpercé profondément les ailettes ?),mais on dirait plutôt que votre pas de vis est détérioré/creusé.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.