The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Refroidissement (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-29-2015, 05:46 AM
zero11644 zero11644 is offline
Registered User
 
Join Date: Dec 2014
Posts: 10
POST ID # = 756917
zero11644 Reputation: 10
Default Corsair Hydro h105 Problème ?

Bonjour,

Je viens d'acheter le kit Hydro h105 pour mon processeur i7-4790k @ 4.4Ghz et j'ai plusieurs questions (C'est mon 1er kit watercooling)

1) Lors de l'installation j'ai remarqué qu'il y avait du jeu entre les visses et la plaque arrière de la carte-mère (Ce jeu disparait quand le waterblock est vissé). Normal ?

2) Le kit est fixé sur le dessus d'un boitier Corsair 800d et j’ai un gros problème de vibration qui provient apparemment d’un des tuyaux (l’autre vibre beaucoup moins)
Cette vibration remonte jusqu’au radiateur et fait vibrer le haut du boitier (les rondelles fournies avec le kit sont placés)
J’ai essayé de brancher la pompe sur la carte-mère et en direct sur l’alimentation (Corsair AX1200) mais le tuyau vibre exactement de la même manière. (La pompe tourne à environ 1850 rpm)
La vibration vient du tuyau du haut quand le logo Corsair est droit.

3) En idle, mon processeur est à environ 30°
Quand je lance un jeu il ne dépasse pas les 70° mais j’ai une différence de température de 10-11° entre le core le plus chaud et le plus froid.
Quand je lance la dernière version de Prime95, il atteint pratiquement instantanément les 100° (ventilateur à fond)

Merci pour votre aide
Reply With Quote
  #2  
Old 02-02-2015, 10:36 AM
Corsair Aurel's Avatar
Corsair Aurel Corsair Aurel is offline
Corsair Employee
 
Join Date: Jun 2013
Posts: 1,107
POST ID # = 757632
Corsair Aurel Reputation: 10
Default

Quote:
Originally Posted by zero11644 View Post
Bonjour,

Je viens d'acheter le kit Hydro h105 pour mon processeur i7-4790k @ 4.4Ghz et j'ai plusieurs questions (C'est mon 1er kit watercooling)

1) Lors de l'installation j'ai remarqué qu'il y avait du jeu entre les visses et la plaque arrière de la carte-mère (Ce jeu disparait quand le waterblock est vissé). Normal ?

2) Le kit est fixé sur le dessus d'un boitier Corsair 800d et j’ai un gros problème de vibration qui provient apparemment d’un des tuyaux (l’autre vibre beaucoup moins)
Cette vibration remonte jusqu’au radiateur et fait vibrer le haut du boitier (les rondelles fournies avec le kit sont placés)
J’ai essayé de brancher la pompe sur la carte-mère et en direct sur l’alimentation (Corsair AX1200) mais le tuyau vibre exactement de la même manière. (La pompe tourne à environ 1850 rpm)
La vibration vient du tuyau du haut quand le logo Corsair est droit.

3) En idle, mon processeur est à environ 30°
Quand je lance un jeu il ne dépasse pas les 70° mais j’ai une différence de température de 10-11° entre le core le plus chaud et le plus froid.
Quand je lance la dernière version de Prime95, il atteint pratiquement instantanément les 100° (ventilateur à fond)

Merci pour votre aide
Bonjour

1) Oui il y a toujours un peu de "jeu" lors du montage de la backplate arrière afin qu'il se monte facilement. Une fois intégralement installé, votre waterblock est parfaitement fixe. (Guide de montage : http://www.corsair.com/~/media/Corsa.../H105_QSG_.pdf )

2) l'avez vous testé hors de votre boitier ? Avez vous brancher le cable 3 Pin sur la prise CPU-FAN de votre carte mère ? Toujours bien laisser le câble sata sur l'alimentation pour alimenter votre pompe. La pompe est intégré directement dans le waterblock et donc il semblerait que celle ci provoque les vibrations au vu de vos détails. Cela peut venir de bulles d'air qui peut provoquer des bruits et vibrations ou de la pompe en elle même. La solution pour faire disparaitre les bulles et généralement de tester le kits watercooling horizontalement et verticalement quelques heures non stop afin de les éliminer. Si vous avez toujours le même problème, cela pourrait venir de la pompe.

3) Les températures en Idle sont très correct mais assez élevés en Full (charge), avez vous bien enlever le film plastique collé sur le radiateur (il me semble que sur le H105 vous en avez un) afin que la pâte thermique fasse bien contact entre votre processeur et la base du waterblock du H105.
Après chaque cpu chauffe différent (et surtout les 4790K), vous pourrez avoir des différences de température de cores entre plusieurs même processeurs.

Cordialement

Bonne journée
Reply With Quote
  #3  
Old 02-02-2015, 11:04 AM
zero11644 zero11644 is offline
Registered User
 
Join Date: Dec 2014
Posts: 10
POST ID # = 757636
zero11644 Reputation: 10
Default

Bonjour,

Merci pour votre réponse.
Pour la température, il s'agit d'un problème avec la dernière version de Prime.

Donc maintenant, je suis à 28-30° en idle
Après 1heure de Far Cry 4 je monte à environ 45-50°
Et en Full sous Prime95, je suis à 65°

Il ne me reste que le problème de vibration que j'ai pu atténuer en enlevant les deux visses radiateur coté tuyaux.

Je vais tester avec le radiateur à l'horizontale.

Merci
Reply With Quote
  #4  
Old 02-02-2015, 12:28 PM
Corsair Aurel's Avatar
Corsair Aurel Corsair Aurel is offline
Corsair Employee
 
Join Date: Jun 2013
Posts: 1,107
POST ID # = 757654
Corsair Aurel Reputation: 10
Default

Quote:
Originally Posted by zero11644 View Post
Bonjour,

Merci pour votre réponse.
Pour la température, il s'agit d'un problème avec la dernière version de Prime.

Donc maintenant, je suis à 28-30° en idle
Après 1heure de Far Cry 4 je monte à environ 45-50°
Et en Full sous Prime95, je suis à 65°

Il ne me reste que le problème de vibration que j'ai pu atténuer en enlevant les deux visses radiateur coté tuyaux.

Je vais tester avec le radiateur à l'horizontale.

Merci
Bonjour

En effet les températures semblent plus cohérentes maintenant.
Oui vous essayer de le tester horizontalement (même seul hors de votre boitier pendant quelques heures).

Si vous avez une carte mère Asus, il est possible de réguler la pompe avec le logiciel Fan Xpert2 (selon des commentaires d'utilisateurs), même si nous ne le conseillons pas forcément, certains ont atténués le "bruit" de leur pompe en régulant le RPM de la pompe.

Cordialement.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.