The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Memory

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-15-2007, 08:47 PM
wutthilr wutthilr is offline
Registered User
wutthilr's PC Specs
 
Join Date: Jul 2007
Posts: 1
POST ID # = 302643
wutthilr Reputation: 10
Default Striker extreme & CM2X1024-6400C4 timing

I have a problem with mem. timing that not follow from SPD value even I apply right clock speed (800Mhz)
My MB is ASUS Striker extreme with lastest patch 1102 (3/28/07)

Here is captured of CPU-Z
http://img187.imageshack.us/img187/9...sairmemmu5.png
http://img187.imageshack.us/img187/1...sairspdkw2.png

I try to manual timing setting but not stable Window was crash (blue screen)

Actually, If I let the MB auto configure the timing, it will aply Command rate as 1T, so, I manual set to 2T and leave other as Auto

Why can not use C4 timing?
Reply With Quote


  #2  
Old 07-18-2007, 08:18 PM
RAM GUY's Avatar
RAM GUY RAM GUY is offline
Corsair Product Guru
 
Join Date: Apr 2001
Location: Fremont, CA
Posts: 118,268
POST ID # = 302937
RAM GUY Reputation: 10
Default

According to the images they are ruinning at Cas 4 and you should load setup defaults and then set the memory Voltage to 2T and SLI Ready Memory to CPU 0% and set the Command Rate to 2T and set the TRC to 24 and then set the system.
__________________
Support accounts and tickets can be created at https://support.corsair.com.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.