The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-14-2017, 12:16 AM
Braddletard Braddletard is offline
Registered User
 
Join Date: Dec 2017
Posts: 1
POST ID # = 930455
Braddletard Reputation: 10
Default Corsair Void Dongle Issue

Hello,

My Corsair VOID has been a dream to use, until today. Randomly, after going out of range of the Dongle for approximately three seconds, then returning - my headset did not automatically re-pair with the dongle. This didn't concern me.

Until I realised the Dongle was no longer lit.

I have tried unplugging and replugging the dongle, swapping every USB port, and even getting it into pair mode the instant it lights up. None of these have worked. The Dongle will light up for 3-5 seconds, then go blank, and it will not light up again.

It has been plugged it non-stop since I got the headset. If this isn't resolved, I will need a new headset. Please advise ASAP.
Reply With Quote


  #2  
Old 12-14-2017, 07:11 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 930500
Toasted Toasted Reputation: 108
Default

If the headset is still in warranty, put in a support ticket with Corsair and see whether they can send you a replcement dongle.
https://support.corsair.com/
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.