The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Refroidissement (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-22-2017, 02:53 PM
TacosKebab TacosKebab is offline
Registered User
 
Join Date: Jul 2017
Posts: 6
POST ID # = 912907
TacosKebab Reputation: 10
Default Problème avec les ventilo HD120

Bonjour, je possède un boitier PC 460x RGB de chez Corsair. Récemment j'ai acheté 2 packs de 3 HD120 afin de remplacer les SP120 du boitier et en avoir directement 6 sur le boitier. Donc je désinstalle les anciens, installe les nouveaux etc... Sauf qu'une fois le PC allumé, les ventilateurs tournent tous à merveille par contre seul les 2 premiers ventilateurs sont allumés. D'ailleurs ils sont seulement allumés en blanc et je ne peux ni changer la couleur ni le mode d'éclairage. Quelque'un peut-il m'aider svp ?Je peux joindre des photos si besoin.
Reply With Quote
  #2  
Old 08-02-2017, 12:14 PM
Corsair Aurel's Avatar
Corsair Aurel Corsair Aurel is offline
Corsair Employee
 
Join Date: Jun 2013
Posts: 1,107
POST ID # = 914311
Corsair Aurel Reputation: 10
Default

Bonjour

La gestion des HD120/SP120 sont différentes, vous devez les brancher séparément afin de les contrôler au niveau des LED (télécommande différente, car indiqué le nom des SP ou HD).

3x SP 120 RGB -> HUB 6 ports -> Télécommande SP 120
3x HD 120 RGB -> HUB 6 ports -> Télécommande HD 120

Merci

Cordialement

Bonne journée.
Reply With Quote
Reply

Tags
fans, hd120

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.