The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Utility Engine (CUE) 1.x and 2.x

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-31-2017, 02:54 PM
031999 031999 is offline
Registered User
 
Join Date: May 2017
Posts: 1
POST ID # = 906350
031999 Reputation: 10
Default CUE 2 Will not Launch: Open GL Issue

So...

I am on a basic Dell Box at work and Optiflex 745 To be exact Windows 7. Intel Core 2 Chip, with a Intel Q965/963 Adaptor

I am trying to run a Scimitar Pro RGB.

Any CUE 2 install will simply not work, I get an error message identical to the one attached.

I have tried to install the OpenGL pack, did not work.

I hunted down all those dlls and tested replacements in the source directory, also tried them as replacements in the system folder, both did not work.

I was able to get CUE 1 to load (the appropriate versions for my mouse to be recognized) but it never finds the mouse. (Tried on every USB Port)

I installed every single version of CUE 2 and most of the CUE 1 versions.

I just wanted to use the buttons on the mouse for everyday macros and repetitive data entry, but it does not look like that's gonna happen.

Can anyone help me solve this issue! Thank You!! See attached Photo
Attached Images
File Type: png Untitled.png (65.2 KB, 275 views)

Last edited by 031999; 05-31-2017 at 05:05 PM.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.