The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-15-2016, 03:25 AM
Kinetica Kinetica is offline
Registered User
Kinetica's PC Specs
 
Join Date: Jan 2016
Posts: 2
POST ID # = 831089
Kinetica Reputation: 10
Default Mouse stutters really bad in CL in 1440p/144hz

Hey guys first post. I spent a good half hour searching existing threads on here and haven't found anything related to my below issue.

I recently upgraded to a 1440p/144hz monitor and I notice that when I open the CL app the mouse stutters/lags really bad while window is in focus but the second CL goes out of focus everything returns to normal. The reason I believe it is related to 1440p/144hz is because I have my old 60hz 1080p monitor next to the new one and when I move CL over to that monitor I don't ever see any mouse stuttering. Does anyone else with 1440p/144hz experience this?

Also concerning which may/may not be related to the stuttering, CL is using a lot of memory in task manager. One CL (32 bit) background process shows 14MB or so of memory utilization with barely any CPU utilization. The second CL (32 bit) process under Apps shows upwards of 140 MB of memory and 0% CPU.

Win10 Pro 64bit
CL 3.2.5742 w/ H100i
1.1.3 firmware
Reply With Quote


  #2  
Old 01-16-2016, 08:51 AM
Greeno Greeno is offline
Registered User
 
Join Date: Jan 2016
Posts: 1
POST ID # = 831271
Greeno Reputation: 10
Default

Same for me.. I'd had a VG278HR ASUS screen before (144Hz 1080p) - and it was never an issue. But my new PG279Q - mouse stuttering aplenty.

EDIT - Should have said .. Windows 10 Pro (64-bit), latest Corsair Link (3.2.5742) and H110i GT
Reply With Quote


  #3  
Old 01-18-2016, 02:39 PM
delslow delslow is offline
Registered User
delslow's PC Specs
 
Join Date: Jan 2015
Location: Buena Park, CA
Posts: 97
POST ID # = 831707
delslow Reputation: 10
Default

I have the same issue. =/ Man I've had some terrible luck with Corsair software... first CUE and now LINK. =(
Reply With Quote


  #4  
Old 01-18-2016, 11:04 PM
delslow delslow is offline
Registered User
delslow's PC Specs
 
Join Date: Jan 2015
Location: Buena Park, CA
Posts: 97
POST ID # = 831852
delslow Reputation: 10
Default

So I've got it to stop lagging. I had GSync on for windows and full screen. I changed the setting to GSync on for only full screen and the studdering went away. This is NOT an acceptable solution, but it's a work around for now, I guess...
Reply With Quote


Reply

Tags
144hz, lag, mouse, stutter, stuttering

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.