The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-01-2013, 06:12 AM
ZodiAc9292 ZodiAc9292 is offline
Registered User
 
Join Date: Apr 2013
Posts: 18
POST ID # = 650176
ZodiAc9292 Reputation: 10
Default M65 problems FIXED!

Well, atleast one huge problem that I had and I think everyone is taking about... I got my mouse today and was like "damn.. it looks extremely nice, but it feels so weird" and as a top gamer I need it to be precise and follow my moves.. SO!, I went to some aim training and it was just.. ****!

I fixed this (which I think most of you guys would call "floating feeling or whatever you called it in past threads") by downloading the drivers and removing one extremely stupid thing to put on a mouse... it was called "Angle Snapping" download the drivers and turn off that ****!.

Hope that It helped some of you.
Reply With Quote


  #2  
Old 05-01-2013, 12:35 PM
RAM GUY's Avatar
RAM GUY RAM GUY is offline
Corsair Product Guru
 
Join Date: Apr 2001
Location: Fremont, CA
Posts: 118,268
POST ID # = 650275
RAM GUY Reputation: 10
Default

Thanks for sharing the solution!
__________________
Support accounts and tickets can be created at https://support.corsair.com.
Reply With Quote


  #3  
Old 05-01-2013, 06:17 PM
ZodiAc9292 ZodiAc9292 is offline
Registered User
 
Join Date: Apr 2013
Posts: 18
POST ID # = 650344
ZodiAc9292 Reputation: 10
Default

Quote:
Originally Posted by RAM GUY View Post
Thanks for sharing the solution!
No problem, glad to help.

I was thinking about all of those problems with the weird floating feeling everyone was talking about, and I was like so angry when I first got the mouse, that "Angle-snapping" thing really should not be turned on by default when you get the mouse, it is horrible.. but now, I love it.. great feeling and a great look.. also bought your Corsair Vengeance MM200 XL mousepad and it is very nice!
Reply With Quote


  #4  
Old 05-03-2013, 12:49 PM
randroid randroid is offline
Registered User
randroid's PC Specs
 
Join Date: May 2013
Posts: 1
POST ID # = 650752
randroid Reputation: 10
Default Actually better

Hi,

bought this mouse 2 weeks ago. And I actually felt that a 5 year old cheap mouse was better. The problem was that it had a floaty feeling to it. I could not even use it in regular work stuff, neither in games.

After reading this I turned the Angle snapping function off and it actually feels better at low DPI settings now without the floaty feeling to it. Altough in higher DPI it still doesn't feel smooth.

To sum it up.
Going to try with snapping off a while to see if im satisfied.
Thanks alot for the solution :).

/Randroid
Reply With Quote


  #5  
Old 05-05-2013, 06:51 AM
GobHoblin GobHoblin is offline
Registered User
GobHoblin's PC Specs
 
Join Date: May 2013
Posts: 9
POST ID # = 651157
GobHoblin Reputation: 10
Default

Me and every other person in the other forum have already turned off the "angle snapping" and the input lag/smoothing remains. Not sure how it helped you :P
Reply With Quote


  #6  
Old 05-05-2013, 08:41 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 651188
Toasted Toasted Reputation: 108
Default

Check your Mouse settings in Windows.

Control Panel>Mouse>Pointer Options>untick "Enhance pointer precision".
Reply With Quote


  #7  
Old 05-05-2013, 09:54 AM
GobHoblin GobHoblin is offline
Registered User
GobHoblin's PC Specs
 
Join Date: May 2013
Posts: 9
POST ID # = 651211
GobHoblin Reputation: 10
Default

Quote:
Originally Posted by Toasted View Post
Check your Mouse settings in Windows.

Control Panel>Mouse>Pointer Options>untick "Enhance pointer precision".
Mine was never ticked to begin with. The issue is with the sensor, google it.
Reply With Quote


  #8  
Old 05-05-2013, 01:16 PM
Member Member is offline
Registered User
Member's PC Specs
 
Join Date: Jun 2005
Posts: 78
POST ID # = 651238
Member Reputation: 10
Default

Quote:
Originally Posted by Toasted View Post
Check your Mouse settings in Windows.

Control Panel>Mouse>Pointer Options>untick "Enhance pointer precision".
Again this has nothing to to with Enhance pointer precision or bar 6 in windows as it was pointed out many times over.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:10 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.