The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #23  
Old 02-08-2018, 01:17 PM
Kurakkon Kurakkon is offline
Registered User
Kurakkon's PC Specs
 
Join Date: Jul 2009
Posts: 17
POST ID # = 939717
Kurakkon Reputation: 10
Default

Quote:
Originally Posted by smegmannen View Post
Ive had my void wireless for 2+ years now and only recently when i decided to get the new cue app and update the firmware has the issues statet in this thread and some others started occuring.
Doesn't matter if i sit 3 cm or three rooms away from the reciever, the sound crackles, disappears, the headset disconnects and instantly reconnects and it doesn't matter if i repair it to the dongle, what USB port i use, if it is charging or not or whatever.
also, each time i change usb-port or re pair the headset a "new" device is made in windows so im up to like "73 -corsair void wireless".

Does any one know where older firmware images can be found?
ive searched but cant seem to find any and its what i think might be able to help.
Its definitely the software, IMO. I had an older version of the app and didn't have this audio problem until I reinstalled windows 10 and had no choice but to download this latest version.
Reply With Quote


 

Tags
sound problem, static noise

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.