The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Memory

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #76  
Old 10-08-2016, 05:10 PM
aahyin aahyin is offline
Registered User
aahyin's PC Specs
 
Join Date: Oct 2016
Posts: 1
POST ID # = 874733
aahyin Reputation: 10
Default

Hi All,

Recently bought the 32gb White Vengeance LEDs as well. After about a month of use I just found out yesterday 16gbs are being used. I tried booting from each stick and found out two were defective :( Which is odd, because they still light up even though they aren't recognized.

Found this forum and wanted to share my experience. I feel somewhat better that I'm not alone. My warranty ended from Amazon, I hope Corsair will accept my ticket.
Reply With Quote


  #77  
Old 10-08-2016, 05:19 PM
red-ray red-ray is offline
Banned
red-ray's PC Specs
 
Join Date: May 2014
Location: England (GMT+1)
Posts: 7,152
POST ID # = 874734
red-ray Reputation: 81
Idea The LEDS seem to be controlled by a different SMBus device

Quote:
Originally Posted by aahyin View Post
I tried booting from each stick and found out two were defective :( Which is odd, because they still light up even though they aren't recognized.
Not really as the LEDS seem to be controlled by a different SMBus device to the DIMM SPD device. If you look at the [SMB Bus] screens in http://forum.corsair.com/forums/showthread.php?p=874699 you will see the SPD is at 0x50 + 0x54 and the LEDs at 0x58 + 0x5C.

Request an RMA via https://corsair.secure.force.com/home/home.jsp
Reply With Quote


  #78  
Old 10-11-2016, 03:23 PM
babovand babovand is offline
Registered User
babovand's PC Specs
 
Join Date: Aug 2016
Posts: 14
POST ID # = 875054
babovand Reputation: 10
Default

Today I got my replacement, so far so good :)
Reply With Quote


  #79  
Old 10-13-2016, 08:15 AM
Oggela Oggela is offline
Registered User
Oggela's PC Specs
 
Join Date: Aug 2016
Posts: 6
POST ID # = 875264
Oggela Reputation: 10
Default

Ok, here we go again.

I received my replacement kit from my vendor (which took over a month to get) and I have been using it for about two weeks now. Today one of the sticks stopped working, it won´t show up in bios or windows. Tried it in different slots but it won´t post in any of them. I opened up a support ticket and I am waiting for a response.

Maybe I was unlucky and received a kit from the faulty batches? (The serial number on the stick is lower comparing to my previous kit.) I don´t think it´s the MB as I´ve been using a Kingston HyperX kit as backup when I waited for the replacement kit, it has worked perfectly.

Last edited by Oggela; 10-13-2016 at 08:19 AM.
Reply With Quote


  #80  
Old 02-17-2017, 01:49 PM
adamr_za's Avatar
adamr_za adamr_za is offline
Registered User
adamr_za's PC Specs
 
Join Date: Feb 2017
Location: South Africa
Posts: 17
POST ID # = 891668
adamr_za Reputation: 10
Default

First kit was RMA'ed due to a bad stick. The replacement kit works fine except for the occasional slow flashing led that happens on a random stick. Will reset my CMOS and see if that fixes anything
Reply With Quote


  #81  
Old 03-23-2017, 09:15 AM
ScooterBean ScooterBean is offline
Registered User
ScooterBean's PC Specs
 
Join Date: Mar 2017
Posts: 1
POST ID # = 896455
ScooterBean Reputation: 10
Default ... Honestly a lot of you are wrong.

Most of you RMA'd for no reason. it was a bug with corsair link. The newest update fixed this. I noticed that when I would run it to look at my h110i thats when my ram would turn off. But if i shut the service down, put my computer to sleep, woke it back up. my sticks would be lit.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.