The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Systems > CORSAIR ONE

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-08-2018, 10:51 PM
Se7enthLetter Se7enthLetter is offline
Registered User
 
Join Date: Apr 2018
Posts: 3
POST ID # = 949305
Se7enthLetter Reputation: 10
Default "Primary Surface Test" failed only with DisplayPort

Running hardware diagnostics, I consistently get Primary Surface Test failed only using the DisplayPort. It passes the test using HDMI. Is this a problem with the video card? Brand new One Pro Plus.
Reply With Quote


  #2  
Old 04-09-2018, 12:36 PM
Corsair CJ's Avatar
Corsair CJ Corsair CJ is offline
Corsair Employee
Corsair CJ's PC Specs
 
Join Date: Jul 2016
Location: Corsair HQ
Posts: 684
POST ID # = 949397
Corsair CJ Reputation: 42
Default

The last time this was brought up, it involved the GeForce Experience in-game overlay not behaving properly. If GFE is installed, check to see if turning off the in-game overlay resolves this.
Reply With Quote


  #3  
Old 04-09-2018, 01:18 PM
Se7enthLetter Se7enthLetter is offline
Registered User
 
Join Date: Apr 2018
Posts: 3
POST ID # = 949416
Se7enthLetter Reputation: 10
Default

Thank you for the quick reply. Unfortunately it is gets this failure even with GFE overlay disabled and with it completely uninstalled.

Last edited by Se7enthLetter; 04-09-2018 at 01:32 PM.
Reply With Quote


  #4  
Old 04-09-2018, 04:09 PM
Corsair CJ's Avatar
Corsair CJ Corsair CJ is offline
Corsair Employee
Corsair CJ's PC Specs
 
Join Date: Jul 2016
Location: Corsair HQ
Posts: 684
POST ID # = 949443
Corsair CJ Reputation: 42
Default

Quote:
Originally Posted by Se7enthLetter View Post
Thank you for the quick reply. Unfortunately it is gets this failure even with GFE overlay disabled and with it completely uninstalled.
Hmmm, well that's certainly interesting. Do you notice anything else when having a graphics-intensive application running?
Reply With Quote


  #5  
Old 04-09-2018, 09:39 PM
Se7enthLetter Se7enthLetter is offline
Registered User
 
Join Date: Apr 2018
Posts: 3
POST ID # = 949485
Se7enthLetter Reputation: 10
Default

Games run smoother playing on hdmi. DisplayPort with Gsync on or off play pretty choppy. I have emailed with tech support and they have determined its defective hardware and are replacing. Thank you for your help!
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.