The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-13-2015, 02:57 AM
red-ray red-ray is offline
Banned
red-ray's PC Specs
 
Join Date: May 2014
Location: England (GMT+1)
Posts: 7,152
POST ID # = 778899
red-ray Reputation: 81
Question Manual Temperature control fallback operation

What happens when CL is using manual feedback temperature control for a custom curve using the temperature of say a GPU and either the user exits CL or CL/Windows locks up or crashes?

For the controlled exit CL could change the hardware to use the internal feedback sensor, but if it fails then this will not be possible. Does the firmware detect CL is no longer present and revert to internal temperature feedback automatically? Assuming so I guess there is a timeout, how many seconds is this? On what basis does the firmware decide this? Please can you tell me the URL of where this is specified?

Do all of the CL Cooling Node, H100, H80, CL Mini, H110iGT, H100i, H80i, H100iGTX and H80iGT use exactly the same strategy and if not how do they differ?

Thank you.

Last edited by red-ray; 05-13-2015 at 03:25 AM. Reason: Ask if all are the same
Reply With Quote


1 members found this post helpful.
  #2  
Old 05-14-2015, 09:43 PM
wytnyt's Avatar
wytnyt wytnyt is offline
`~~`
wytnyt's PC Specs
 
Join Date: Jun 2012
Location: Roanoke, Virginia
Posts: 8,108
POST ID # = 779241
wytnyt wytnyt Reputation: 159
Send a message via ICQ to wytnyt Send a message via AIM to wytnyt Send a message via Yahoo to wytnyt Send a message via Skype™ to wytnyt
Default

If you recall the original h80/h100 which didn't have integrated link,these hydro's used 3 profiles stored on the hydro controller.I'm thinking this same scenario is used on all hydro's in the event of a software/os failure.,which is rather obvious in such cases and in the event the user doesn't have controlling software running...
__________________
My 4930k Air 540 Custom Loop Build Pics
http://s39.photobucket.com/user/wytn...?sort=3&page=1
Reply With Quote


  #3  
Old 05-15-2015, 08:59 AM
red-ray red-ray is offline
Banned
red-ray's PC Specs
 
Join Date: May 2014
Location: England (GMT+1)
Posts: 7,152
POST ID # = 779282
red-ray Reputation: 81
Question Is the C-Link head/logo staying on a firmware issue?

Thank you. I was and still am hoping for an in depth/precise answer form Corsair, but yours did set me thinking . I just ran a test on my H80 (1.2.08 firmware) which is connected via a CLCC (1.1.06). First I manually used the push button to switch it to Quiet (one bar showing) and when I used control software to set manual feedback it switched to C-Link mode. When I did this the single bar switched off and the C-Link head/logo came on which is what I expected. I then aborted the control software expecting the display to revert to a single bar, but it stayed as the C-Link head/logo. Given the software is not running and updating the temperature feedback register I feel it is at best misleading that the C-Link logo stays illuminated and I am none the wiser as to what is happening . I feel the C-Link head/logo staying on is a firmware issue that should be corrected .

Last edited by red-ray; 05-15-2015 at 11:26 AM.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.