The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-02-2016, 10:33 PM
arvis.rainwater arvis.rainwater is offline
Registered User
 
Join Date: Aug 2016
Posts: 3
POST ID # = 865549
arvis.rainwater Reputation: 10
Default Dreaded VOID USB and Discord App Problems

have lastest CUE, lastest firmware(s), still no joy with discord ...

wired VOID USB, everything works fine with the usual suspects (skype, steam, etc) ...

issue is no audio in discord - mic works, can hear discord app sounds, just no CHAT audio in discord ...

any ideas what to look for next ?
Reply With Quote


  #2  
Old 08-03-2016, 03:59 PM
Kyle Ragnador Kyle Ragnador is offline
Registered User
Kyle Ragnador's PC Specs
 
Join Date: May 2013
Posts: 35
POST ID # = 865625
Kyle Ragnador Reputation: 10
Default

If you dont hear other people speaking.

Check "User Settings"-> voice -> basic

Output volume (should be around mid level).
And check the outputdevice. This should be corsair void or default of you have set it as standart device (not communication device) in Windows.



https://support.discordapp.com/hc/en...-Voice-Issues-

Last edited by Kyle Ragnador; 08-03-2016 at 04:09 PM.
Reply With Quote


  #3  
Old 08-03-2016, 05:38 PM
arvis.rainwater arvis.rainwater is offline
Registered User
 
Join Date: Aug 2016
Posts: 3
POST ID # = 865646
arvis.rainwater Reputation: 10
Default

yes, been there , done that, and all combinations of default audio devices, de-install/re-install CUE, etc ...

something obscure is amiss, just seeing if anyone else ran into anything that's not on the usual-suspect/obvious/not-so-obvious list ...
Reply With Quote


  #4  
Old 08-03-2016, 06:20 PM
Kyle Ragnador Kyle Ragnador is offline
Registered User
Kyle Ragnador's PC Specs
 
Join Date: May 2013
Posts: 35
POST ID # = 865651
Kyle Ragnador Reputation: 10
Default

Quote:
Originally Posted by arvis.rainwater View Post
yes, been there , done that, and all combinations of default audio devices, de-install/re-install CUE, etc ...

something obscure is amiss, just seeing if anyone else ran into anything that's not on the usual-suspect/obvious/not-so-obvious list ...

you tried to use other speaker to see if it is a non headset related problem?
Reply With Quote


  #5  
Old 08-12-2016, 12:30 PM
arvis.rainwater arvis.rainwater is offline
Registered User
 
Join Date: Aug 2016
Posts: 3
POST ID # = 866887
arvis.rainwater Reputation: 10
Default

went another route, works great .. corsair has become too sketchy, not the only issue I have had recently with them ... low quality brand now ... thanks for your responses
Reply With Quote


  #6  
Old 08-20-2016, 06:05 AM
NeoReaper's Avatar
NeoReaper NeoReaper is offline
CORSAIR Beta Team
NeoReaper's PC Specs
 
Join Date: Feb 2016
Location: United Kingdom
Posts: 120
POST ID # = 868055
NeoReaper Reputation: 39
Default

Quote:
Originally Posted by arvis.rainwater View Post
went another route, works great .. corsair has become too sketchy, not the only issue I have had recently with them ... low quality brand now ... thanks for your responses
Sorry dude but the problem was with your headset, Discord works fine with me and a friend. (We both have VOID 7.1 USB headsets)
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.