The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

 
 
Thread Tools Search this Thread Rating: Thread Rating: 7 votes, 5.00 average. Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-08-2013, 12:01 AM
kiriapurv kiriapurv is offline
Registered User
kiriapurv's PC Specs
 
Join Date: Feb 2013
Posts: 5
POST ID # = 632417
kiriapurv Reputation: 10
Default H100 not working

Just bought new H100.

Problem is that on first boot I got FAN error, I have plugged the H100 3-pin connector to CPU Fan pin of motherboard, in bios/uefi it CPU fan is not detected, then I tried to plug 3-pin in normal CHA fan to check if h100 is detected, but it isn't, now another major problem is that, when I check CPU temperatures in bios, It keeps increasing constantly and rate is fast, like 6-7 degree celcius per second and system halts (shuts down) itself in few seconds.

Both fans on radiator are working, which are plugged in H100, light on H100 is also showing up, clicking on center button also changes the speed led, not sure how to check if pump is working or not, none of the pipe feels heated, but runs for few seconds so don't know what is issue.

When I used stock fan (heatsink) of processor, it works, but H100 seems to have some problem, It is not registering fan signals to Motherboard, and temperature increase rate is also fast so I think the pump is also not working.

So please tell me what can be the solution for this.

Note : I haven't bought part directly from corsair's website, I'm located in India, and have bought from a website, and my H100 is under warranty
Reply With Quote


 

Tags
fan error, h100, h100 broken

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.