The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-14-2019, 05:03 PM
idontwanapickle idontwanapickle is offline
Registered User
 
Join Date: Aug 2019
Posts: 2
POST ID # = 1014669
idontwanapickle Reputation: 10
Default ML140 Fan: Can't control lighting and LED randomly changed color

Setup:
iCue 3.18.77
Corsair Lighting Node Pro
3x ML140 RGB Fans
Aorus z390 xtreme waterforce mobo, fans plugged directly into motherboard FANs, RGB into the lighting node pro. not using the aorus fan commander
Aorus RGB Fusion

I have a strange problem where I can't get lighting node pro to successfully control my ML140 and I'm starting to suspect this is a software related compatibility issue that I'm not sure how to trouble shoot so I am looking for advice.

Couple of things I've tried:
  1. Swapped out all the fans, changed the order of the fan connectors. Same result each time. The single LED lights up bottom LED of top fan, no matter which physical fan is there.
  2. I've uninstalled RGB Fusion, removed registry key references to RGB fusion. Still same result. 1 LED lights up
  3. Uninstalled, and removed registry key references to Corsair iCue
  4. Uninstalled iCue and tried to control with LINK. Still doesn't light up LEDS

So this is where it gets really strange. I'm starting to think there is a hardware issue here and the fans are toast (they are 1.5 years old what the heck!)

In this build this one white LED is always on. See attachments. So today, after letting it sit with no hardware or software changes or messing with any other components I boot my computer from off to on...and the color is now orange.

What the heck is going on here?
Attached Images
File Type: jpg white LED.jpg (1.84 MB, 29 views)
File Type: jpg orange LED.jpg (2.25 MB, 16 views)
Reply With Quote


 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.