The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-01-2018, 03:49 PM
LeSnakk's Avatar
LeSnakk LeSnakk is offline
Registered User
LeSnakk's PC Specs
 
Join Date: Apr 2018
Location: Germany
Posts: 193
POST ID # = 957019
LeSnakk Reputation: 16
Default LL Far Cry Profiles

Hello,

as I posted a while ago I have an issue with the Far Cry 5 lighting (profiles). Today I took a little closer look at the profiles and I noticed that it looks like this:
(I have 2 LNPs and my 6 LL fans connected to LED-Port 2 on LNP 2. For this test I set each lighting channel to 6 LL fans.)
LNP1_1.PNG

LNP1_2.PNG

LNP2_1.PNG

LNP2_2.PNG


As you can see, not all LEDs of the fans connected to the second LED-Port on the LNPs are illuminated within the Far Cry Profiles.

I know you guys have a lot to do with iCUE but I just wanted to share my discovery with you so you may be able to fix it easier.

Greetings!

Last edited by LeSnakk; 06-01-2018 at 03:51 PM.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.