The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-22-2020, 06:38 PM
Barbalax Barbalax is offline
Registered User
 
Join Date: May 2020
Posts: 1
POST ID # = 1047450
Barbalax Reputation: 10
Angry My M65 Pro RGB Mouse's Thumb Buttons Stopped Working

While my sniper sensitivity button still works, my forward and back buttons simply DO NOT WORK, yesterday they were working just fine, and I have had this issue before, I already tried enabling all HID mice in my Device Manager, and uninstalling all HID mice and plugging the mouse back in, neither worked, every time I have had this issue the solution has been different, I have had the mouse for about 5-6 months now, and it has happened about 4 times.
Reply With Quote


  #2  
Old 05-22-2020, 09:43 PM
Apophis3 Apophis3 is offline
Registered User
Apophis3's PC Specs
 
Join Date: Feb 2018
Posts: 737
POST ID # = 1047471
Apophis3 Reputation: 12
Default

I've had this happen a couple of times on my Dark Core, and a repair install of iCUE fixed the issue.
Reply With Quote


  #3  
Old 05-23-2020, 10:43 AM
auzzyboy auzzyboy is offline
Registered User
auzzyboy's PC Specs
 
Join Date: May 2018
Posts: 23
POST ID # = 1047540
auzzyboy Reputation: 10
Default

I currently have this exact same issue? I tried the repair icue and nothing, still the same? I have even uninstalled the software and re installed only to have the same problem persists…
I have noticed the buttons run perfectly fine when I close/quit icue but when I re activate it the buttons stop??
Reply With Quote


  #4  
Old 05-24-2020, 06:19 AM
Apophis3 Apophis3 is offline
Registered User
Apophis3's PC Specs
 
Join Date: Feb 2018
Posts: 737
POST ID # = 1047652
Apophis3 Reputation: 12
Default

You can try deleting your existing profiles, and make a new one from scratch. Sometimes the profiles get corrupted when you update iCUE.
Reply With Quote


  #5  
Old 05-24-2020, 10:02 AM
auzzyboy auzzyboy is offline
Registered User
auzzyboy's PC Specs
 
Join Date: May 2018
Posts: 23
POST ID # = 1047686
auzzyboy Reputation: 10
Default

Quote:
Originally Posted by Apophis3 View Post
You can try deleting your existing profiles, and make a new one from scratch. Sometimes the profiles get corrupted when you update iCUE.
I have tried this with the same results. Still not working I wonder if I can access the files on my C drive? Would you know where they would be located by any chance?
Reply With Quote


  #6  
Old 05-24-2020, 11:00 AM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 11,251
POST ID # = 1047696
c-attack c-attack Reputation: 116
Default

C:Users/(name)/App Data (hidden folder)/Roaming/Corsair

Quit iCUE. Cut and paste the entire Corsair folder to the desktop. That is ALL of your profiles and settings. It can be dropped back in later.

When you re-launch the App, it will generate a new folder with just a newly generated profile. All settings will be at default. See if it works now. If not, delete the new Corsair folder and put the old one back to get all your stuff back. If does work, you can try selectively dropping in things like the Profiles folder to try and recover most of your settings. Unclear where the corruption might be.
Reply With Quote


  #7  
Old 05-24-2020, 09:43 PM
WarriorMan256 WarriorMan256 is offline
Registered User
WarriorMan256's PC Specs
 
Join Date: May 2020
Posts: 4
POST ID # = 1047774
WarriorMan256 Reputation: 10
Default

You can also press Windows + R to open the run menu and type in %appdata% and press enter/OK if you are having trouble finding the app data folder. It should open to the roaming folder on it's own.
Reply With Quote


Reply

Tags
m65, mouse, thumb mouse buttons

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.