The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #16  
Old 06-05-2018, 08:33 AM
OWN-UnR3AL OWN-UnR3AL is offline
Registered User
OWN-UnR3AL's PC Specs
 
Join Date: May 2018
Posts: 7
POST ID # = 957538
OWN-UnR3AL Reputation: 10
Default

Hello dev ... so yes 2 sec led work in rainbow mode but no change in my set and go complete flashing and jerky ! I don’t now why :(
Reply With Quote


  #17  
Old 06-05-2018, 08:41 AM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 8,680
POST ID # = 957540
DevBiker Reputation: 94
Default

Quote:
Originally Posted by OWN-UnR3AL View Post
Hello dev ... so yes 2 sec led work in rainbow mode but no change in my set and go complete flashing and jerky ! I don’t now why :(
Is that just on startup? Or when you lock the workstation? Or all the time? As I mentioned before, I've seen it do this when you unlock ... but it's only for a couple of seconds.
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Helpful Links and FAQs:
AIO FAQ | RGB FAQ |
HydroX FAQ | RGB Cables |
iCUE Tips & Tricks

Reply With Quote


  #18  
Old 06-06-2018, 10:21 AM
OWN-UnR3AL OWN-UnR3AL is offline
Registered User
OWN-UnR3AL's PC Specs
 
Join Date: May 2018
Posts: 7
POST ID # = 957818
OWN-UnR3AL Reputation: 10
Default

So I turn on my pc and now works fine ... the problem start when I put my pc in suspension mode ... I wake up my pc and for 2 sec lgb go in rainbow mode after 2 sec rgb go completely crazy and jurky only fix is go in icue force reinstalling firmware and rgb led return perfect
Reply With Quote


  #19  
Old 06-07-2018, 05:20 PM
OWN-UnR3AL OWN-UnR3AL is offline
Registered User
OWN-UnR3AL's PC Specs
 
Join Date: May 2018
Posts: 7
POST ID # = 958098
OWN-UnR3AL Reputation: 10
Default

hello ... the problem return after latest driver nvidia ... turn on my pc and the system no detect node pro ... really frustrated about this corsair products...........
Reply With Quote


  #20  
Old 05-22-2020, 11:20 PM
xxFrizzyy xxFrizzyy is offline
Registered User
 
Join Date: May 2020
Posts: 1
POST ID # = 1047481
xxFrizzyy Reputation: 10
Default Solution

If you still dont know how or why its not working, even though you have the sp120 fans hooked up to the lighting node core at the back of your case, they will not sync. Only the ones that came with the case will work with icue. You have to buy a commander pro for the fans that you bought to work with icue.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.