The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-03-2019, 11:36 AM
Akito_900 Akito_900 is offline
Registered User
Akito_900's PC Specs
 
Join Date: Apr 2019
Location: Minneapolis
Posts: 3
POST ID # = 1000110
Akito_900 Reputation: 10
Default Did I Short Out My SP120s With ComPro?

Hi everyone! I just got a Commander Pro to control my SP120s along with everything else, and I couldn't get it to work. At first I had only 1/4 fans illuminated, and then had after moving things around, and then back to 1/4. They don't even seem to work now if I remove the ComPro and go back to the button controller. This makes me think they are broken vs. just not configured right or something. Also, what's interesting is when I plug in the power to the 6-input led module, one of the fans kinds of flashes and then goes dark. I think I figured out what happened though.

Reading the sticky thread on "HD120 RGB and SP120 RGB Fan connectors" it talks about not plugging in the 5v LED connector to any 12V connector, like the "Fan" connectors on the commander pro. Well, I believe that's the first thing I did when I put the Commander Pro in (after throwing out the directions, of course ). Would that explain why the LEDs are no longer working? Was running the PC / ComPro with 12v going to the LED connectors enough to make them no longer illuminate? I'd like to make sure that's the issue because then I might just buy new SP120s vs. buying HD120s assuming they might work better...

Thanks for your thoughts!
Reply With Quote


 

Tags
commander pro, issue, led, no lights, sp120

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.