The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Refroidissement (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-04-2015, 04:30 AM
voorhees voorhees is offline
Registered User
 
Join Date: Sep 2015
Posts: 1
POST ID # = 804872
voorhees Reputation: 10
Default Probleme pompe h110i gtx

Bonjour,

sur le corsair link le cercle de la pompe du h110i gtx clignote rouge et le chiffre a l’intérieur indique 0 rpm, du coup les ventilos tournent à fond et mon cpu grimpe à 99°..
J'ai changer 2 fois la pâte thermique mais rien a faire, le problème persiste
Que faire Svp ???
h110gtx corsair link.PNG
Reply With Quote
  #2  
Old 09-08-2015, 09:11 AM
Corsair Aurel's Avatar
Corsair Aurel Corsair Aurel is offline
Corsair Employee
 
Join Date: Jun 2013
Posts: 1,107
POST ID # = 805585
Corsair Aurel Reputation: 10
Default

Bonjour

Merci de bien vérifier les branchements de votre H110i GTX : http://www.corsair.com/~/media/Corsa...0i_GTX_QSG.pdf

Veuillez vérifier également les réglages de vos prises FAN ou vous avez brancher votre H110i GTX dans le bios de votre carte mère.

Avez vous fait une mise à jour du bios de votre carte mère afin de vous assurez que ceci n'est pas un bug des sondes ? (dixit la témpérature de 98° de la sonde MSI Motherboard Temp 3 sur votre impr screen).

Merci

Cordialement
Reply With Quote
  #3  
Old 06-06-2016, 07:03 AM
claudy claudy is offline
Registered User
 
Join Date: Jun 2016
Posts: 1
POST ID # = 856706
claudy Reputation: 10
Default probleme ventilation corsaire h110gtx

bonjour, j'ais un probleme corsaire h110gtx, le ventilo de la pompe tourne a fond en mode silencieux? alors que la température est bonne.
il marchais bien avant?
Reply With Quote
  #4  
Old 06-14-2016, 05:57 AM
Corsair Aurel's Avatar
Corsair Aurel Corsair Aurel is offline
Corsair Employee
 
Join Date: Jun 2013
Posts: 1,107
POST ID # = 857993
Corsair Aurel Reputation: 10
Default

Bonjour surement un soucis de bios/driver carte mère (vu que cela est gérer/détecter par la prise interne USB de votre carte mère).

Avez vous fait un update (bios/drivers) dernièrement ?

Merci

Cordialement

Bonne journée

Aurélien.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.