The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-24-2018, 10:27 AM
KuroNeko KuroNeko is offline
Registered User
KuroNeko's PC Specs
 
Join Date: Jul 2017
Posts: 5
POST ID # = 974012
KuroNeko Reputation: 10
Default Surround and equalizator issue

Yesterday after a windows update (KB4464218) I'm no longer able to enable the surround feature, I heard no differences, like it's always on stereo. Also playing around with the EQ does nothing...

I tried everything: reinstalling iCUE, starting it as admin, reinstalling audio driver, restarted pc between each steps, also switched between different usb ports.
Reply With Quote


  #2  
Old 09-27-2018, 06:07 PM
KuroNeko KuroNeko is offline
Registered User
KuroNeko's PC Specs
 
Join Date: Jul 2017
Posts: 5
POST ID # = 974474
KuroNeko Reputation: 10
Default

BumpBumpBump
Reply With Quote


  #3  
Old 10-01-2018, 04:31 PM
Corsair Mint's Avatar
Corsair Mint Corsair Mint is offline
Corsair Employee
 
Join Date: Apr 2016
Posts: 862
POST ID # = 974897
Corsair Mint Reputation: 31
Default

Hi KuroNeko, can you see if uninstalling this update helps resolve the issue?
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.