The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > iCUE Software (German)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-19-2019, 08:25 AM
PCPlay PCPlay is offline
Registered User
PCPlay's PC Specs
 
Join Date: Feb 2019
Posts: 21
POST ID # = 994854
PCPlay Reputation: 10
Default MM800 RGB Polaris Mauspad leuchtet nach erstem Einschalten rot

Hallo,
Mein MM800 RGB Polaris Mauspad leuchtet nach dem Einschalten manchmal permanent rot und reagiert nicht auf iCUE. Nach einem oder manchmal auch mehreren Neustarts des PC ist das Problem aber behoben und spielt den ausgewählten Effekt ab. Was kann man tun, damit das auch beim ersten Einschalten klappt?
Reply With Quote
  #2  
Old 04-21-2019, 07:09 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,891
POST ID # = 1002108
Bluebeard Reputation: 46
Default

Hi PCPlay,

konnte die aktuellste Version von iCUE und ein erneutes aufspielen der Firmware das Problem lösen?

Grüße
Reply With Quote
  #3  
Old 04-22-2019, 04:08 PM
PCPlay PCPlay is offline
Registered User
PCPlay's PC Specs
 
Join Date: Feb 2019
Posts: 21
POST ID # = 1002216
PCPlay Reputation: 10
Default

Ich hatte meine Maus an dem Mauspad angeschlossen gehabt. Ich habe die Maus daher mal von Mauspad getrennt und an meine Tastatur mit USB-Anschluss angeschlossen. Seitdem trat dieses Problem nicht mehr auf. Ich nehme mal an, dass über diesen einen USB-Stecker, den das Mauspad nun mal nur hat, zu wenig Strom für beide Geräte geliefert wurde.
Reply With Quote
  #4  
Old 04-28-2019, 11:36 AM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,891
POST ID # = 1002830
Bluebeard Reputation: 46
Default

Um welche Maus handelt es sich und an welchen Port des Boards hast du das Mauspad angeschlossen? Eigentlich sollte es keine Probleme dabei geben. Ich danke dir für die Infos, aber ich würde die Sache gerne weiterleiten, damit sich die Kollegen dies genauer anschauen können.
Reply With Quote
  #5  
Old 04-30-2019, 10:47 AM
PCPlay PCPlay is offline
Registered User
PCPlay's PC Specs
 
Join Date: Feb 2019
Posts: 21
POST ID # = 1003071
PCPlay Reputation: 10
Default

Meine Maus ist die Roccat Kone AIMO. Das Mauspad ist an einen USB 2.0 Anschluss angeschlossen. Habe es auch mal an USB 3.0 angesteckt, aber keine Besserung.
Reply With Quote
Reply

Tags
fehler, icue, mauspad

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.